The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cooling

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 03-20-2014, 08:38 PM
Vox9 Vox9 is offline
Registered User
Vox9's PC Specs
 
Join Date: Mar 2014
Posts: 2
POST ID # = 702369
Vox9 Reputation: 10
Default H80i high temps

Hi,

Has anyone experienced their unit to be significantly affected by positioning the case on the side (horizontal) vs vertical position?

At the beginning I was getting idle temps in the pump about 28 degrees and 33 in the cpu and at 100% load about 41 in the pump and 61 for cpu. However after some time idle temps changed to 35 for pump and 40 for cpu but at load I'm getting 56 for pump and 85 for cpu and climbing.

I reseated the heatsink, new paste, checked the fans, new firmware, new bios, got rid of the dust etc... no effect. But I've noticed that when I put the case on the side (horizontal) on the floor the pump makes the infamous grinding noise. If the case is in a vertical position the noise disappeares. However it seems to be better when the pc is turned on while in a horizontal position for some time (close to the original temps above) but after few hours it comes back. Seems like an airlock but I wasn't able to get rid of it by having the radiator above the pump for some time or by tapping the tubes etc..

Do you think there is a problem with the pump and I should rma it or could it be my installation even though I checked pretty much everything? Just trying to make sure it's not something on my end before I send it back...

Thanks
Reply With Quote


  #2  
Old 03-20-2014, 10:57 PM
HOODedAssault HOODedAssault is offline
Registered User
HOODedAssault's PC Specs
 
Join Date: Dec 2011
Location: Ontario, Canada
Posts: 1,269
POST ID # = 702378
HOODedAssault HOODedAssault Reputation: 139
Default

Can u check the pump rpm ?
Reply With Quote


  #3  
Old 03-21-2014, 07:22 AM
Vox9 Vox9 is offline
Registered User
Vox9's PC Specs
 
Join Date: Mar 2014
Posts: 2
POST ID # = 702409
Vox9 Reputation: 10
Default

Corsair Link reports pump rpm always around 2310
Reply With Quote


Reply

Tags
cpu overheating, h80i, high, pump issue, temps

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:08 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.