The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cooling

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 01-06-2019, 11:19 PM
keerf keerf is offline
Registered User
keerf's PC Specs
 
Join Date: May 2005
Posts: 15
POST ID # = 988607
keerf Reputation: 10
Default Question about temps (h115i / 9900k)

Hi All,

I've gone through two different motherboards (long story short, helping out a family member). I got in on a great deal for the Maximus XI Formula board, so I jumped on it.

Currently I have an H115i Platinum cooling it, and it seems to be running ok, but I'm noticing a little different between the Formula board, and my previous MSI Ace board.

I'm running the processor at stock speeds right now, eventually I will overclock, but I want to make sure I can keep everything cool.

Under a 15+ minute Realbecnh run, the 9900k spiked to around 74 it seemed to hover around the high 60s low 70s. On the MSI board it was a few degrees cooler (2 degrees about).

Gaming seems was spiking to around 64/65 but hovered around mid/high 50s mostly. This was playing AC Odyssey.

Are these good temps for this cooler and processor? I know sometimes there are varying conditions, but it seems like things ran like a degree or two cooler on the MSI board (but I could also be imaging that).

Thanks all for any insight.
Reply With Quote


  #2  
Old 01-07-2019, 01:47 AM
DevBiker's Avatar
DevBiker DevBiker is offline
iCue βeta Team Green
DevBiker's PC Specs
 
Join Date: Feb 2017
Location: Republic of Texas
Posts: 7,238
POST ID # = 988624
DevBiker Reputation: 88
Default

Those temps sound fine. The thing to watch would be the vCore (vCPU in iCUE) ... when that increases, so will your heat.
__________________
Please click "Edit System Specs" and fill out your system info.

This comment is provided "as-is", without warranty of any kind, express or implied, including, but not limited to, the sanity or mental fitness of the author. The author is not a Corsair employee, does not represent Corsair, and no comment should be construed as an official statement from Corsair.

Reply With Quote


  #3  
Old 01-07-2019, 09:22 AM
c-attack c-attack is online now
Registered User
c-attack's PC Specs
 
Join Date: Jun 2014
Posts: 8,759
POST ID # = 988658
c-attack c-attack Reputation: 103
Default

Also, there are definitely some "stock settings" that you may want to take a look at on Asus Z370/390 boards. Most of the board manufacturers have some device to make all cores run at the maximum single core Turbo speed. On Asus boards this is called Multi Core Enhancement (MCE). That's fine, except it piles the voltage when set to the auto setting. It is always preferable to manually tune "all cores" to 4.9/5.0 or whatever your target is. Note where your Vcore is peaking now during Real Bench or other uses. Chances are you can go under that. Also in conjunction with the Auto voltage setting is a CPU voltage behavior setting that cycles between normal, worst, best case, and default. The 'default' setting is usually the worst case voltage scale in disguise to make sure every CPU can run the enhanced settings. Again, too much Vcore.

This is now somewhat dated, but Asus has not put out an official settings guide since Z270. Most of the settings are still the same and their undoubtedly user guides on the various overclocker forums that may help explain all the BIOS settings, whether you tweak them or not. https://edgeup.asus.com/2017/kaby-la...locking-guide/ Take note of the IA/DC load line voltage setting on page 3 of the guide. It can be a little hard to find tucked away inside the Power Management sub menu of the Ai/Extreme Tweaker column, but setting that to 0.01 for both is key to using adaptive voltage at any setting. Otherwise you will get large swings beyond the expected value, magnified by the settings discussed above.
Reply With Quote


  #4  
Old 01-07-2019, 09:44 AM
keerf keerf is offline
Registered User
keerf's PC Specs
 
Join Date: May 2005
Posts: 15
POST ID # = 988662
keerf Reputation: 10
Default

Thanks for the replies DevBiker and c-attack.

I do have a manual voltage set of 1.250 volts. I found under stressing my voltage seemed to "peak" around 1.23x so I set it there for a little extra head room.

I set the long and short duration power limits on the board to be at their max, and also set the cpu core/cache limit to 200.00.

MCE is disabled on my board, since I know it amps up the voltage, and right now with my settings under stress testing and gaming my cores all hit around 4700/4722.
Reply With Quote


  #5  
Old 01-07-2019, 10:07 AM
c-attack c-attack is online now
Registered User
c-attack's PC Specs
 
Join Date: Jun 2014
Posts: 8,759
POST ID # = 988665
c-attack c-attack Reputation: 103
Default

OK, so not quite stock settings ;). That's good though since those are the initial stumbling blocks. As to any temperature differences, it is going to be hard to pin that down to the specific TIM application/mounting in this instance versus any difference between the boards. We probably need another 9900K user to make specific comparisons, but AC Odyssey is certain a CPU usage mess. I am running a 8700K at 5.0 and I have to turn down most of the CPU specific in game settings to medium to keep from hitting the usage ceiling. At 3440x1440 and high GPU settings, my CPU is sometimes running harder than the GPU. I still get regular peaks into the high 90 percentile range and that would certainly take you into the 60s temp wise. If you are using MSI Afterburner or EVGA Precision, you can add CPU usage as one of the graphs. It is quite the stormy wave playing that game.
Reply With Quote


  #6  
Old 01-07-2019, 05:16 PM
keerf keerf is offline
Registered User
keerf's PC Specs
 
Join Date: May 2005
Posts: 15
POST ID # = 988723
keerf Reputation: 10
Default

Thank you for all the info c-attack (and DevBiker!
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:07 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.