The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Corsair Link

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 04-18-2017, 10:24 PM
KroVarCK KroVarCK is offline
Registered User
KroVarCK's PC Specs
 
Join Date: Apr 2017
Posts: 2
POST ID # = 899829
KroVarCK Reputation: 10
Default Corsair Link got stuck and cannot switch profiles

Hi! I´ve just noticed that Corsair Link is not showing me the pump speed and cannot switch profiles, It just got stuck. I have already unistall and install again and nothing. This happended from one week to an other and i dont know if the recents windows 10 updates bugged the software.
I appreciate the help.


Reply With Quote


  #2  
Old 04-18-2017, 11:06 PM
KroVarCK KroVarCK is offline
Registered User
KroVarCK's PC Specs
 
Join Date: Apr 2017
Posts: 2
POST ID # = 899832
KroVarCK Reputation: 10
Default

NVM. I could solve the problem. Windows was not recognizing the cable link in the usb internal port, so i had to switch the connector from one port to the other. Strange thing cause it was Ok from the moment I had installed it, till now
Reply With Quote


  #3  
Old 04-19-2017, 03:35 AM
red-ray red-ray is offline
Banned
red-ray's PC Specs
 
Join Date: May 2014
Location: England (GMT+1)
Posts: 7,152
POST ID # = 899845
red-ray Reputation: 81
Thumbs down Not any information

You have not even specified what the device is

Check what Devices and Printers + Device manager report, post screen shots
Reply With Quote


Reply

Tags
bug, corsair link 4, h110i, profile, pump

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:52 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.