The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 01-02-2017, 03:33 PM
Ferdoos Ferdoos is offline
Registered User
Ferdoos's PC Specs
 
Join Date: Jan 2017
Posts: 2
POST ID # = 884770
Ferdoos Reputation: 10
Default Void USB not working properly in Teamspeak

Hey everyone, I won a contest today and won myself a Corsair VOID RGB USB Dolby 7.1 gaming headset. I was super excited because I usually never win anything.

I picked up my prize and was eager to try it out. The installation was fairly simple and I had no problems with it. but a friend of mine on Teamspeak said I sounded like some kind of robot. I tested it out with the mic test in Teamspeak itself and indeed I sounded horrible. I continued to test it out in Skype and Steam as well but there my mic sounds perfectly fine.

The sound of the headset is perfect and works flawless, it's just the mic in Teamspeak.

I am running version 2.8.70 of CUE, my firmware is on version 0.16 and my computer specs are as following:

Operating System
Windows 10 Home 64-bit
CPU
Intel Core i7 6700 @ 3.40GHz
Skylake 14nm Technology
RAM
16,0GB Dual-Channel
Motherboard
MSI Z170A XPOWER GAMING TITANIUM EDITION
Graphics
2047MB NVIDIA GeForce GTX 960 (ASUStek Computer Inc)
Reply With Quote


  #2  
Old 01-04-2017, 05:51 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,344
POST ID # = 884998
Toasted Toasted Reputation: 108
Default

Try adjusting settings in Teamspeak e.g. codec settings and see whether you can resolve the issue.
Reply With Quote


  #3  
Old 01-05-2017, 04:27 PM
Ferdoos Ferdoos is offline
Registered User
Ferdoos's PC Specs
 
Join Date: Jan 2017
Posts: 2
POST ID # = 885269
Ferdoos Reputation: 10
Default

Hey, thanks for the reply. I tried adjusting the codec settings for the server I am currently using but while some editing solved the problems to a degree it's still not fixed completely.
Reply With Quote


  #4  
Old 01-06-2017, 06:54 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,344
POST ID # = 885371
Toasted Toasted Reputation: 108
Default

It'll be best to contact Teamspeak and see whether they can help you further as it seems to be the only application affected.
Reply With Quote


  #5  
Old 01-17-2017, 10:38 AM
botrytis botrytis is offline
Registered User
 
Join Date: Jan 2017
Posts: 8
POST ID # = 887106
botrytis Reputation: 10
Default

Which version of TeamSpeak? It seems many people are having issues with version 3.1 that just came out. It took me a while to fix mine. I had issues with Windows 10 power settings on USB. I had to go into the Device Manager and also into Power settings to turn off the power down settings for USB. That fixed mine.
Reply With Quote


Reply

Tags
issues, microphone, teamspeak, void audio

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:14 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.