The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > Kühlung (Cooling)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 10-13-2014, 01:01 PM
Rootbob91 Rootbob91 is offline
Registered User
Rootbob91's PC Specs
 
Join Date: Oct 2014
Posts: 3
POST ID # = 735201
Rootbob91 Reputation: 10
Question Corsair H60 Radiator ziemlich laut

Hallo,

ich denke ihr könnt mein System im Profil sehen, falls ichs trotzdem nochmal hierbei Posten soll einfach nur kurz sagen.

Nun kommen wir zum eigentlichen Problem, also ich bin mir nicht sicher ob die Wasserkühlung die versprochene Leistung erbringt und korrekt läuft.
Der Radiator hört sich ziemlich laut an, als ob permanent die Festplatte schreiben würde, versteht ihr wie ich das meine? Desöfteren habe ich gelesen, dass es wohl eigentlich eher leise sein sollte.

Im Leerlauf-Zustand liegt die CPU Temperatur so zwischen 40 und 43 Grad.

Dazu soll gesagt sein, dass ich meine CPU von 3,5 (Standard) auf 3,9Ghz übertaktet habe. Aber da gab es selbst mit dem vorigen Lüfter keine Probleme.

Zuallererst hatte ich den Radiator so eingebaut, dass dieser die Luft von innen nach außen zieht, als ich aber dann gelesen hatte, dass es andersrum wohl besser ist, habe ich Ihn umgedreht, sodass die Luft von außen nach innen "fließt".

Nun das gibt aber auch keinen wirklichen Unterschied, mit dem zusätzlichen Problem, dass sich natürlich die Luft staut. Ich müsste ggf. die vorderen Lüfter umdrehen, sodass diese die Luft dann nach außen pusten. Insofern das mit den SSDs kein Problem wird, dass sie also die ganze Zeit die warme Luft am vorbeifliegen haben.

Ansonsten kann ich nur noch sagen, dass ich die ganze Apperatur wie in der Anleitung beschrieben angebracht habe, (die 2 Schläuche sind rechts neben der Pumpe), wackelfest und direkt aufsitzend.

Mit einem Bekannten habe ich schon nach Spannungsproblemen geschaut, also ob der Anschluss nicht genug Leistung bringt etc., aber scheint alles gut zu sein.

Habe die Pumpe an den Sys-Fan3 angeschlossen (weil in der Anleitung steht das die an nen Beliebigen kann und laut System läuft die auch mit 4600 RPM) und den Lüfter/Radiator habe ich an den CPU-Fan angeschlossen, wo er glaube ich mit 21xx RPM läuft.

Nunja ich hoffe ihr könnt mir ggf. helfen.

Vlt. ist der Radiator ja defekt, dass er so Geräusche macht?
Oder die Pumpe?
Oder vlt. übertreibe ich und die Kühlleistung ist okay?
(Wobei dann noch die Lautstärke das Problem wäre)

Vielen Dank erstmal für eure Geduld den Riesentext zu lesen!!
Reply With Quote
  #2  
Old 10-13-2014, 07:17 PM
Plumbumm Plumbumm is offline
Registered User
Plumbumm's PC Specs
 
Join Date: Apr 2011
Location: NRW, Germany
Posts: 3,363
POST ID # = 735274
Plumbumm Reputation: 24
Default

Hi,

die Pumpe am Sys 3 sollte immer mit 100% laufen, also nicht im Idle runter und bei Last rauf. Die Geräusche die du wahrnimmst kann durch Luft im Radiator / Pumpe verursacht werden. Das System sollte nach 48-72 Stunden eingelaufen sein, also wird nochmal ruhiger.

Wie rum du jetzt den Lüfter an der H60 Montierst bleibt dir überlassen, wobei ich ja immer die warme Luft aus dem Gehäuse schieben würde als hinein.
Das durch OC sich die Temperaturen verschlechtern ist klar, im Non OC solltest du im Idle um die 30°C haben. Die H60 ist nicht unbedingt für OC geeignet, da sie nur einen dünnen Radiator besitzt. Für volles OC Potential sollte man bei einem Leistungsstarkem CPU auch immer eine großzügige Kühlung verwenden, heißt in dem Falle eine H100i/H105 oder gar eine H110 wären besser. Gut, soviel Platz ist in deinem Gehäuse nicht. Die ~10°C mehr sind aber noch Okay, die Last werte wären interessanter.

Die Drehzahl des Lüftern (CPU Fan) kannst du ja über die Software einstellen. Im Idle muss er ja nicht mt 2xxx RPM laufen.

MfG.

Pb
__________________
Eine Wasserkühlung macht Laune. Macht man es richtig, bekommt man deutlich kühlere Temperaturen bei sehr geringer Lautstärke.
Reply With Quote
  #3  
Old 10-14-2014, 06:54 AM
Crash-Over Crash-Over is offline
Registered User
Crash-Over's PC Specs
 
Join Date: Dec 2013
Location: Bern
Posts: 732
POST ID # = 735379
Crash-Over Reputation: 13
Default

so neben her in den ersten paar minuten würde ich mal das system bzw pc gehäuse hin und her wackeln das die luft im agb entweichen kann oder die ganzen all in waküs bevor man einbaut schütteln ist einfacher soll man auch bei einer costum wakü machen
Reply With Quote
  #4  
Old 10-14-2014, 12:05 PM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 9,926
POST ID # = 735422
Bluebeard Reputation: 46
Default

Hi Rootbob91,

versuche bitte vorerst einmal die CPU mit der normalen Taktfrequenz zu betreiben. Achte dann im BIOS auch nochmals darauf, wie von Plumbumm schon beschrieben, dass der Anschluss, mit dem die Pumpe verbunden wird, immer 100% Spannung liefert und sich nicht zu regeln versucht.

Dann lege das System einmal auf die Seite und lasse es so einige Zeit laufen. Die Geräusche von der Pumpe sollten verschwinden. Ein leichtes, gelegentliches "Gurgeln/Blubbern" ist normal, sowie ein "Surren", welches aber nur aus unmittelbarer Nähe hörbar sein sollte.

Viele Grüße
Reply With Quote
  #5  
Old 10-16-2014, 12:01 PM
brislo brislo is offline
Registered User
 
Join Date: Nov 2013
Posts: 9
POST ID # = 735926
brislo Reputation: 10
Default

Du musst auf jeden Fall darauf achten, wie auch schon mehrfach erwähnt, dass die Pumpe eine feste Spannung bekommt, also 100% oder evtl. 80%. Bei mir ist die Pumpe auf 100% deutlich hörbar (hochfrequentes surren), auf 80% ist sie kaum hörbar, auf 60% wird sie wieder sehr laut. Die Temps sind auf 80% nur minimal (ca. 2 Grad) höher.
Ich könnte mir vorstellen dass das von dir beschriebene Geräusch vom rauf und runter regeln kommt.
Reply With Quote
  #6  
Old 10-18-2014, 01:30 PM
Rootbob91 Rootbob91 is offline
Registered User
Rootbob91's PC Specs
 
Join Date: Oct 2014
Posts: 3
POST ID # = 736436
Rootbob91 Reputation: 10
Default

Also so gut wie alle Tipps habe ich jetzt schonmal ausprobiert, also das mit dem auf die Seite legen, etc..

Ggf. bau ich das Dingen nochmal ab, aber meiner Meinung nach gehts nicht "gerader" oder näher am Prozessor.

Also so wie ich das sehe verursacht der Lüfter am Radiator die meisten Geräusche.

Also viel mehr Kühlleistung als mein vorheriger "Luft"-Lüfter kann ich da jetzt nicht erkennen. Ganz im Gegenteil sehe ich zusätzlich die Lautstärke als Problem.

Sonst muss ich nochmal schauen ob ich das irgendwie im BIOS regeln muss wie das mit der Leistung ist, war da schon drin und sollte so eigentlich jetzt richtig sein.
Reply With Quote
  #7  
Old 10-18-2014, 04:34 PM
Dragon08's Avatar
Dragon08 Dragon08 is offline
Registered User
Dragon08's PC Specs
 
Join Date: May 2014
Location: Hamburg
Posts: 42
POST ID # = 736464
Dragon08 Reputation: 10
Default

Die Bios Einstellung sollte nun nicht das Prob. sein aber der H60 sollte wenn du deinen Proz. ohne OC fährst bessere Kühlung haben als Luftkühlung. Wegen den Lüfter nun ja ich würde ihn austauschen es gibt leisere als die von Corsair *duck*
__________________
Reply With Quote
  #8  
Old 10-18-2014, 06:29 PM
Plumbumm Plumbumm is offline
Registered User
Plumbumm's PC Specs
 
Join Date: Apr 2011
Location: NRW, Germany
Posts: 3,363
POST ID # = 736482
Plumbumm Reputation: 24
Default

Also das die Lüfter nicht die leisesten sind, ja. Manche stört das nicht, bzw. finden sie leise anderen wie mich sind sie viel zulaut. Hier kann jeder Abhilfe schaffen, kann auch sein das der Lüfter bei der H60 nen Lagerschaden hat und deshalb so laut ist. Es muss jeder für sich entscheiden ob man die Lüfter die beigelegt werden genutzt werden, oder ob man hier einen Lüfter seiner Wahl verbaut.

Würde man keine Lüfter beilegen, würden sich viele beschweren das es keine gibt. Gibt es welche beschweren sich manche das sie viel zulaut sind... also egal wie man es macht, allen kann man es nie recht machen.

Ich habe die H60 2.gen beim bekannten verbaut und dafür extra einen Noctua NF-F12 PWM bestellt und montiert. Funktioniert wunderbar, ist leise. Ich hab auch bei meiner H105 die Corsair Lüfter gegen 2 Noctua NF-F12 PWM getauscht. Viel leiser, gleiche Leistung. Will man es also leise haben weil die mitgelieferten einem selbst unerträglich laut sind, dann kauft man sich welche.

@ Rootbob91

Du kannst eine RMA beantragen damit dir Corsair einen anderen Lüfter zusendet, wenn du glaubst das dieser defekt ist.

Ob du die Lüfterdrehzahl über das Bios einstellst oder über die Software bleibt dir überlassen. Alles andere muss nicht eingestellt werden, da die Pumpe ja auf 100% laufen sollte.

MfG.

Pb
__________________
Eine Wasserkühlung macht Laune. Macht man es richtig, bekommt man deutlich kühlere Temperaturen bei sehr geringer Lautstärke.
Reply With Quote
  #9  
Old 10-20-2014, 11:41 AM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 9,926
POST ID # = 736783
Bluebeard Reputation: 46
Default

Ich habe bei mir mit der H100i vier unserer SP120 High Performance PWM im Einsatz. Diese kann man gut auf ~650 RPM herunterregeln. Hierbei sind sie absolut leise. Wenns noch leiser sein soll, gibt es auch die Quiet Variante. Passen optisch besser in mein System als die braunen Noctua. Schlecht sind diese aber sicherlich auch nicht.
Reply With Quote
  #10  
Old 10-25-2014, 10:04 PM
Rootbob91 Rootbob91 is offline
Registered User
Rootbob91's PC Specs
 
Join Date: Oct 2014
Posts: 3
POST ID # = 737984
Rootbob91 Reputation: 10
Default

Hat sich erledigt, wollte das Dingen heute nachem Ausprobieren von allen Sachen einschicken, da ist mir aufgefallen, dass es nicht richtig auf dem CPU befestigt war.

Problem gelöst :/..
Reply With Quote
  #11  
Old 10-28-2014, 12:58 PM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 9,926
POST ID # = 738405
Bluebeard Reputation: 46
Default

Vielen Dank für das Feedback. Ich hoffe, dass alles noch korrekt funktioniert.
Reply With Quote
Reply

Tags
h60, kühlleistung, lautstärke

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:50 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.