The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cooling

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 10-13-2013, 03:44 AM
gantorith gantorith is offline
Registered User
gantorith's PC Specs
 
Join Date: Oct 2013
Posts: 2
POST ID # = 678292
gantorith Reputation: 10
Default HELP! H60 Pump only at 1400 rpm!

Hey guys, ive had a corsair h60 on my custom built rig for about 1.5 years now.. the other day i booted up and realized i have a cpu heating issue.. long story short, my pump is only running at 1400 RPM no matter what i try to do :( My pump is connected to the pwr_fan header, my radiator fan is connected to the CPU_Fan header, ive tried all the tricks in my asus bios and simply CAN NOT find a solution.. please help! Ive re-applied the thermal past twice now, fully dusted my machine, tried multiple different header connections and im basically at a loss here guys, so input would be GREATLY appreciated.

My cpu is running around 40-50 Celsius idle, and easly jumps to double that under any kind of mild load. Ambient temp is around 74 Fahrenheit. Is my pump failing? or is there something that has happened to cause this?? I didnt do anything to cause the random sudden problem... had to un-overclock my machine just to let it boot up.. again pump RPMs are running 1450 TOPS.. I was under the assumption pumps either worked or they didnt, but i may be wrong. I bought a H100i anyways but I'd like to be able to use my machine for more than browsing til it arrives.

THANK YOU THANK YOU in advance
--Andrewskyy
Reply With Quote


  #2  
Old 10-13-2013, 11:37 AM
peanutz94's Avatar
peanutz94 peanutz94 is offline
Support Assistant
peanutz94's PC Specs
 
Join Date: Feb 2011
Location: Akron,Ohio
Posts: 9,740
POST ID # = 678319
peanutz94 Reputation: 84
Default

There isn't anything that specifically causes this. The only thing you can do is to have it replaced.

Please use the link on the left to request an RMA.
__________________
NO, I do not work for Corsair! But I am an official forum helper.
Reply With Quote


  #3  
Old 10-16-2013, 10:17 AM
gantorith gantorith is offline
Registered User
gantorith's PC Specs
 
Join Date: Oct 2013
Posts: 2
POST ID # = 678724
gantorith Reputation: 10
Default

thanks, i did that, waiting on a reply... said allow 1 day but its been 3 now :/ Anyways, my main question is if it wont exceed 1400 rpm no matter what... does that mean the pump is out? reguardless of the cause
Reply With Quote


  #4  
Old 10-16-2013, 02:55 PM
peanutz94's Avatar
peanutz94 peanutz94 is offline
Support Assistant
peanutz94's PC Specs
 
Join Date: Feb 2011
Location: Akron,Ohio
Posts: 9,740
POST ID # = 678765
peanutz94 Reputation: 84
Default

Yes, it would and sometime depending on the case load they have it may take longer than the 24hrs they say it will. But they answered in the order they are recieved.

You could always call and they would be able to assist you on the spot. Or even the Live Chat option.
__________________
NO, I do not work for Corsair! But I am an official forum helper.
Reply With Quote


Reply

Tags
cpu overheating, h60, h60 troubleshooting, low pump rpms

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:14 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.