The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 04-22-2019, 06:27 AM
jlee jlee is offline
Registered User
 
Join Date: Apr 2019
Posts: 2
POST ID # = 1002160
jlee Reputation: 10
Default HS70 wireless headset won't connect after startup

The headset works fine but it only connects if I have it turned on before I start up my computer. I can turn it off and on fine but if it's not on when I initially startup my PC I have to restart to get it to work.
Reply With Quote


  #2  
Old 04-22-2019, 04:53 PM
Corsair Notepad's Avatar
Corsair Notepad Corsair Notepad is offline
Corsair Employee
Corsair Notepad's PC Specs
 
Join Date: Nov 2018
Location: Fremont, CA
Posts: 347
POST ID # = 1002222
Corsair Notepad Reputation: 10
Default

Is this happening when your system is coming back from sleep or from a fresh power up of the system?
Reply With Quote


  #3  
Old 04-23-2019, 01:08 AM
jlee jlee is offline
Registered User
 
Join Date: Apr 2019
Posts: 2
POST ID # = 1002262
jlee Reputation: 10
Default

It would happen from powering on the PC, although I'm no longer having this issue anymore. I just got a error message on booting up my computer having something to do with the Corsair Icue program that made audio not work at all. After uninstalling the software it fixed that problem and my previous one.
Reply With Quote


Reply

Tags
connection issue, hs70, wireless headset

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:28 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.