The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Legacy Corsair Software

Notices

 
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 07-26-2016, 10:37 PM
duelma5ter duelma5ter is offline
Registered User
 
Join Date: Jul 2016
Posts: 1
POST ID # = 864293
duelma5ter Reputation: 10
Default m65 DPI indicator LED Not working/off

So I recently updated to firmware version 2.03 for my m65 rgb mouse. I have had this mouse for a while with no problems, but after this update the indicator light for the DPI does not seem to be on. I plugged it into a computer without CUE installed to check if it works and sure enough it does. I have done some back and forth with support and they offered me an RMA but I feel that this is not a hardware issue. I have reinstalled CUE and forced updates for both the firmware and CUE. I have tried different usb ports. The issue seems to be that the option to customize DPI colors is just missing from my CUE. I am okay with this, but I would really love to see this be fixed in a new update from Corsair. Any other help to get this solved would be much appreciated!
Attached Images
File Type: png cue.PNG (435.2 KB, 193 views)


  #2  
Old 07-27-2016, 05:56 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,337
POST ID # = 864325
Toasted Toasted Reputation: 124
Default

Create a new profile. The DPI colour selection should be now visible.


 

Tags
cue, dpi, light, m65, mouse

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:54 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.