The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cases

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #14  
Old 05-31-2019, 09:51 PM
fxlsetrvth fxlsetrvth is offline
Registered User
fxlsetrvth's PC Specs
 
Join Date: May 2019
Posts: 1
POST ID # = 1006464
fxlsetrvth Reputation: 10
Default

Any updates? Just bought this extension cable so I could run my GPU vertically, but it doesn't work...

Description of issue: My GPU isn't recognized in BIOS or Device Manager and Nvidia drivers can't be installed when this extension cable is connected.

Motherboard Model (and version/BIOS): ASUS ROG Maximus XI Code (BIOS v1005)

GPU Model (and version/BIOS): Gigabyte Aorus Xtreme Waterforce RTX 2080 Ti

CPU: Intel i9-9900k


*EDIT: The extension cable works in PCIE slot 3, but it's causing the cable to bend a lot more... I'd prefer to use slot 1 if possible.

**EDIT 2: My GPU is severely bottlenecked in PCIE slot 3. I can barely get 60 fps in PUBG with low settings while streaming 720p/60fps. PLEASE FIX THIS ISSUE!

Last edited by fxlsetrvth; 06-25-2019 at 04:03 AM.


 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:28 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.