The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Corsair Link

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 11-17-2018, 07:55 PM
deft_ deft_ is offline
Registered User
deft_'s PC Specs
 
Join Date: Jul 2018
Posts: 5
POST ID # = 980999
deft_ Reputation: 10
Default Corsair fans not working correctly anymore

For some reason my LL series fans have been messing up. A couple of days ago, 3 of the fans started randomly occasionally flashing, and then stopped showing any color other than white. I have the lighting set to rainbow wave, but for some reason it seems these 3-4 fans aren't updating correctly, at least not all of the time.

Then today when I started up my computer from sleep, all 12 of my fans were not lighting up although they were still spinning. I tried updating the firmware for my lighting node pros through Corsair Link, which seemed to get all the fans working again for a second, but now as I'm typing this 4 of the fans are not working correctly and are only lighting up white for some reason.

Any idea what's causing this or how to fix it?
Reply With Quote


  #2  
Old 12-02-2018, 05:43 PM
deft_ deft_ is offline
Registered User
deft_'s PC Specs
 
Join Date: Jul 2018
Posts: 5
POST ID # = 983226
deft_ Reputation: 10
Default

Nobody has any idea why this would be happening or how to fix it?
Reply With Quote


  #3  
Old 12-02-2018, 11:42 PM
DevBiker's Avatar
DevBiker DevBiker is offline
CORSAIR Beta Team
DevBiker's PC Specs
 
Join Date: Feb 2017
Location: Republic of Texas
Posts: 8,430
POST ID # = 983286
DevBiker Reputation: 94
Default

I would start with rearranging the fans. Here's the thing - the fans run in series - 1 fan passes the control signal to the next fan. So 1 bad fan can take an entire chain out. It could be the first fan that's acting up ... or the one before it. Rearranging them on the hub can help you determine that.
__________________
Please click "Edit System Specs" and fill out your system info.

This comment is provided "as-is", without warranty of any kind, express or implied, including, but not limited to, the sanity or mental fitness of the author. The author is not a Corsair employee, does not represent Corsair, and no comment should be construed as an official statement from Corsair.

Helpful Links and FAQs:
AIO FAQ | RGB FAQ |
HydroX FAQ | RGB Cables |
iCUE Tips & Tricks

Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:53 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.