The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  Spanish Language Support > Corsair Link (Spanish)

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 04-13-2020, 11:21 PM
Santi21 Santi21 is offline
Registered User
 
Join Date: Apr 2020
Posts: 1
POST ID # = 1041244
Santi21 Reputation: 10
Default corsair void pro rgb wireless

hola,hace dos años compre mis corsair void pro rgb wireless edicion mexico y anoche usandolos, me pedia conectar para cargarlo, lo cual lo puse a cargar y en un momento hizo como un ruidito y dejo de cargar ni tomaba que estaba conectado, luego los apague y los quise prender de nuevo por si era un bug y no prendian mas y ahora cuando los prendo no me toma la batería, puede ser que sea que este dañada la batería o la ficha del auricular, y otra cosa pasa algo si trato de resetearlo enchufado??
Reply With Quote
  #2  
Old 04-14-2020, 10:29 AM
Corsair Art's Avatar
Corsair Art Corsair Art is offline
Corsair Employee
 
Join Date: Feb 2016
Posts: 747
POST ID # = 1041312
Corsair Art Reputation: 14
Default

Hola,

Esto no esta relacionado con Corsair Link. Los tienes conectados a la computadora directamente? Dejalos desconectados y morir una vez, pero al 0%. Luego los vuelves a cargar al 100% y checa si eso ayuda. Si no, entonces metes un ticket y te ayudamos: support.corsair.com

-Art
Reply With Quote
Reply

Tags
problemas, soluciones, void battery, voidpro

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:49 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.