The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 02-03-2018, 01:06 AM
BuffetRaider BuffetRaider is offline
Registered User
BuffetRaider's PC Specs
 
Join Date: Feb 2018
Posts: 3
POST ID # = 938808
BuffetRaider Reputation: 10
Default VOID Pro Surround - Mic Issues

Just got the VOID Pro Surround yesterday after my first-gen VOID USB failed on me. Love that I can plug it into my Switch since the USB ports on the dock seem to be useless (honestly don't know why they're on the thing, nothing seems to work with those ports).

The only problem is that the microphone doesn't seem to detect any sound.
I have the latest driver for the headset and the latest version of CUE. Full system specs are in my profile. Even just running the Windows voice recognition wizard, no sound is being detected by the microphone. Discord and CS:GO are equally unresponsive. And I literally mean zero detection. It's not just barely registering, there is no sound coming through the microphone.

Has anyone else run into this?
Reply With Quote


 

Tags
mic, surround, void

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:54 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.