The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > Netzteile (Power Supplies)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 06-11-2019, 03:36 PM
Zündkerze Zündkerze is offline
Registered User
Zündkerze's PC Specs
 
Join Date: Aug 2014
Posts: 14
POST ID # = 1007673
Zündkerze Reputation: 10
Unhappy [AX860i] - An/Aus/An/Aus

Guten Abend,

ich wünschte ich müsste nicht schon zum zweiten mal in diesem Forum schreiben. Leider scheint mein NT schon wieder defekt zu sein. Mein erstes Netzteil hatte Probleme und wurde durch eine RMA mit einem 860i ersetzt. Das NT zeigte die gleichen Symptome (An/Aus) bis es irgendwann gar nicht mehr ging.

Das Netzteil ging eben vor ca. 10 min aus und daraufhin nicht mehr an (nur ein tolles Click-Clack-Click-Clack) In diesem Video ist das Verhalten zu sehen.
(
)

Ich bin irgendwie ein wenig enttäuscht, da ich eigentlich dachte, mit dem neuen NT ist nun endlich Ruhe ...
BTW: Meine Rechnung vom ersten NT war / ist vom 25.03.2013 ich hoffe, da gibt es noch Garantie.

Gruß Zündkerze
Reply With Quote
  #2  
Old 06-16-2019, 02:46 PM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 9,891
POST ID # = 1008205
Bluebeard Reputation: 46
Default

Hi Zündkerze,

das ist natürlich unangenehm und ich kann deinen Unmut verstehen. Mach bitte ein neues Ticket auf, damit die Kollegen alles prüfen können.

Viele Grüße
Reply With Quote
  #3  
Old 07-03-2019, 03:58 PM
Zündkerze Zündkerze is offline
Registered User
Zündkerze's PC Specs
 
Join Date: Aug 2014
Posts: 14
POST ID # = 1010201
Zündkerze Reputation: 10
Default

Guten Abend,

ich wollte hier im Forum mal fragen, wie es um meine Frage im Ticket steht?
Der entsprechende Sachbearbeiter lässt mit seiner Antwort leider auf sich warten :(

Ticket / Case ID

#2000452418
und
#2000746100

Gruß Zündkerze
Reply With Quote
  #4  
Old 07-04-2019, 08:39 AM
muvo muvo is online now
Ich bin kein Mitarbeiter
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 5,758
POST ID # = 1010273
muvo Reputation: 38
Default

Sorry das kann dur nur bluebeard sagen, wenn er seine Runde macht schaut er sicher rein. Hast du die Rechnung angehängt?
Reply With Quote
  #5  
Old 07-05-2019, 06:52 AM
Zündkerze Zündkerze is offline
Registered User
Zündkerze's PC Specs
 
Join Date: Aug 2014
Posts: 14
POST ID # = 1010338
Zündkerze Reputation: 10
Default

Tag :)

ich habe gestern ein Update erhalten ...
Bei mir handelt es sich um eine "Courier Swap RMA" (keine Bezahlung erforderlich)
aber anscheinend gibt es Probleme beim Versenden.

Gruß Zündkerze
Reply With Quote
  #6  
Old 07-09-2019, 03:22 PM
muvo muvo is online now
Ich bin kein Mitarbeiter
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 5,758
POST ID # = 1010689
muvo Reputation: 38
Default

Du kannst ja fragen ob es ggf. Möglich wäre auf ein andere psu auszuweichen, wenn es dir zu lange dauert
Reply With Quote
  #7  
Old 07-21-2019, 08:01 PM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 9,891
POST ID # = 1012022
Bluebeard Reputation: 46
Default

Hi Zündkerze,

so wie ich es überblicken kann ist nun alles im Gange. Für die Verzögerung möchte ich mich entschuldigen. Durch die Umstellung unseres Systems ist es zu unerwarteten Verzögerungen gekommen.

Viele Grüße
Reply With Quote
Reply

Tags
axi, clicking, on off

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:53 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.