The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Corsair Utility Engine (CUE) 1.x and 2.x

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 02-27-2018, 08:06 AM
Inge-Frankfurt Inge-Frankfurt is offline
Registered User
 
Join Date: Feb 2018
Posts: 1
POST ID # = 942466
Inge-Frankfurt Reputation: 10
Default CUE not loading anymore

CUE doesnt load cause of OPENGL 2.0 drivers or missing.dlls files.
Im using the ltest NVIDIA drivers and loaded teh missing dll files and renewed them in the installing path. CUE still doesnt load, can see the errormessage in the file attached.

already reinstalled CUE, restarted my computer, installed new nvidia driver.

maybe somebody can help.

EDIT: Solved, works fine again. Problem was the installation of the programm duet, as soon as i install it to use my ipad as secondary monitor, CUE doesnt load.
Attached Images
File Type: png corsair.png (442.4 KB, 143 views)

Last edited by Inge-Frankfurt; 02-27-2018 at 09:49 AM.
Reply With Quote


  #2  
Old 03-14-2018, 01:35 AM
kingmt210 kingmt210 is offline
Registered User
 
Join Date: Mar 2018
Posts: 1
POST ID # = 944759
kingmt210 Reputation: 10
Default Same problem

Hey Inge-Frankfurt!

I have the same problem as you, but was unable to fix it. I've also reinstalled CUE, restarted my computer, and updated to the latest Nvidia driver. I also have Duet installed. What else did you do to solve this problem?
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:40 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.