The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Corsair Utility Engine (CUE) 1.x and 2.x

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 03-10-2018, 03:53 PM
Kaioh6 Kaioh6 is offline
Registered User
 
Join Date: Feb 2018
Posts: 2
POST ID # = 944201
Kaioh6 Reputation: 10
Default Not detecting my Scimitar at start up.

I'm still having a problem with CUE2 not detecting my mouse on start up. I've had it to where it doesn't start up so I have to start it up myself manually whenever I start my computer. Or else I have to close the program and restart it if I had it set on startup when windows starts up.
Reply With Quote


  #2  
Old 03-13-2018, 12:39 AM
Corsair CJ's Avatar
Corsair CJ Corsair CJ is offline
Corsair Employee
Corsair CJ's PC Specs
 
Join Date: Jul 2016
Location: Corsair HQ
Posts: 674
POST ID # = 944582
Corsair CJ Reputation: 42
Default

Some things to try:
-Force updating device firmware - https://www.corsair.com/us/en/blog/UpdatingFirmwareCUE

-Soft resetting the scimitar by holding left click down as you plug the mouse in.

-Changing the port you have your Scimitar plugged into.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:12 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.