The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 06-19-2020, 10:30 PM
SPL Tech SPL Tech is offline
Registered User
SPL Tech's PC Specs
 
Join Date: Aug 2006
Posts: 35
POST ID # = 1051179
SPL Tech Reputation: 10
Default VIRTUOSO headphones wont connect to Slipstream dongle correctly?

So the headphones actually work fine on wireless mode. I can hear audio and chat over the mic and I can control the LEDs. But the whole time the dongle is flashing red indicating it's not connected. If I try to sync the two devices by turning it to wired mode and plugging the headphones into my computer, it never actually syncs. ICue just says it's waiting for the sync to finish and the dongle flashes white until I press abort.

Any idea why the dongle is flashing red when the headphones is connected and working?
Reply With Quote


  #2  
Old 06-20-2020, 03:01 AM
SPL Tech SPL Tech is offline
Registered User
SPL Tech's PC Specs
 
Join Date: Aug 2006
Posts: 35
POST ID # = 1051195
SPL Tech Reputation: 10
Default

One thing I noticed is the sound quality is crap when on wireless. Only wired provides reasonable quality. For sure something is not connecting correctly. i got it to turn solid white for about 5 min today but then I restarted the computer and it went back to flashing red.
Reply With Quote


  #3  
Old 06-22-2020, 05:45 AM
Krokarn Krokarn is offline
Registered User
Krokarn's PC Specs
 
Join Date: Aug 2015
Location: Sweden
Posts: 228
POST ID # = 1051397
Krokarn Reputation: 10
Default

It is a bug in iCUE, i think with the newest iCUE 3.30.89 it started to work for me.
Reply With Quote


  #4  
Old 06-23-2020, 01:48 AM
SPL Tech SPL Tech is offline
Registered User
SPL Tech's PC Specs
 
Join Date: Aug 2006
Posts: 35
POST ID # = 1051465
SPL Tech Reputation: 10
Default

Quote:
Originally Posted by Krokarn View Post
It is a bug in iCUE, i think with the newest iCUE 3.30.89 it started to work for me.
yep that fixed it.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:24 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.