The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Enthusiasts Section > Overclocking and Benchmarking

Notices

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 05-27-2008, 08:33 PM
jase439 jase439 is offline
Registered User
jase439's PC Specs
 
Join Date: Nov 2003
Posts: 47
POST ID # = 350479
jase439 Reputation: 10
Default Squirrely Temps and 45nm Quads

What's the scoop with temperature sensors on these Q96xx/X33xx CPU's? I have some tools telling my core temps are idling in the high 50's. I have others (real temp) telling me I'm idling in the low to mid 40's. The BIOS says I'm idling at around 30C. The BIOS temp seems strangely low to me (I'm guessing this is CPU surface temp and not core temp), yet, it's the only one that seems to be directly affected by voltage increases and FSB changes. Core Temp seems to "bottom out" in the low 40's regardless of cooler, thermal paste, fan speed, voltage changes. Under load, however, core temp seems to report the most believable values (55-60C). Ironically, my load temps as reported in Core Temp are equal to or just slightly higher than the Idle temps reported by other tools. Just wondering if there's any rhyme or reason to it or if people just "go with whatever temp makes them feel the best about their overclocking prowess"?
Reply With Quote


 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:51 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.