The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > Kühlung (Cooling)

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 12-30-2011, 05:57 PM
Cosworth Cosworth is offline
Registered User
Cosworth's PC Specs
 
Join Date: Dec 2011
Posts: 12
POST ID # = 551189
Cosworth Reputation: 10
Default Corsair H50 & H60

Hallo Zusammen



Es Geht hier um 2 Kompakt Kühlungen

Mein H50 macht surrende Strom artige Geräusche Ähnlich einer Spule
hoffe das verlinken ist hier erlaubt
bei diesem link hier http://www.youtube.com/watch?v=9k5yROuS-uI

hört man das gleiche Geräusch wie bei mir ab 0:18 deutlich zu hören


hab mir deswegen heute einen h60 gekauft damit ich den h50 einschicken kann.....

und dieser hört sich an wie ein sack nusse habe auch dazu ein video gefunden

http://www.youtube.com/watch?v=oD_3vw-QOZM

den h60 wieder in den laden tragen oder was tun hoffe ihr könnt mir weiter helfen
Reply With Quote
  #2  
Old 12-31-2011, 04:45 AM
Plumbumm Plumbumm is offline
Registered User
 
Join Date: Apr 2011
Posts: 3,365
POST ID # = 551265
Plumbumm Reputation: 24
Default

tachchen,

hast du den das teil wie es soll im bios eingestellt das die h60 auf 100% läuft ?
Wenn ja wirste das teil wohl auch einschicken müßen oder beim händler reklamieren... zur not nimmste halt den standart lüfter solange wie dein h50 zur rma ist.


MfG.

Pb
Reply With Quote
  #3  
Old 12-31-2011, 10:47 AM
Cosworth Cosworth is offline
Registered User
Cosworth's PC Specs
 
Join Date: Dec 2011
Posts: 12
POST ID # = 551296
Cosworth Reputation: 10
Default

ja der h60 lief auf 100% und war somit eine lärmbelästigung die ich so nochnie erlebt habe

habe ihn heute umgetauscht

der neue machte anfangs die selben laute ist jetzt aber still
hoffe das bleibt so

bleibt nurnoch der h50
Reply With Quote
  #4  
Old 12-31-2011, 12:10 PM
Guybrush7 Guybrush7 is offline
Registered User
Guybrush7's PC Specs
 
Join Date: Dec 2010
Posts: 47
POST ID # = 551306
Guybrush7 Reputation: 10
Default

Die Pumpe soll immer auf 100 Prozent laufen, nicht die Lüfter.
Wenn die Pumpe in Ordnung ist, sollte diese nicht hörbar sein. Wie sich die Lüfter unter 100 Prozent anhören, wird beim Start offensichtlich.

Ich lese hier immer etwas von Pumpe über das Bios regeln, wie soll das funktionieren?
Der 3Pin Anschluss für den Cpu Fan ist nur zum Auslesen der Geschwindigkeit, man könnte höchsten die Pumpe über den Stromanschluss regeln indem man die Voltzahl verringert.

Ich habe an meiner H80 jetzt Noctua NF-F12 PWM Lüfter, diese funktionieren ohne Probleme über die Lüftersteuerung der H80 oder man kann sie über eine vorhandene Mobo Lüftersteuerung regeln. Die NF-F12 PWM sind druckoptimiert,sinnvoll bei einem engmaschigen Radiator, ausserdem deutlich leiser als die Standardlüfter.

Last edited by Guybrush7; 12-31-2011 at 12:36 PM.
Reply With Quote
  #5  
Old 01-24-2012, 07:36 AM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 10,255
POST ID # = 557046
Bluebeard Reputation: 46
Default

Die Pumpe muss nicht auf 100% Mainboard laufen, sie soll auf 100% = 12 Volt laufen, daher der Ratschlag nichts zu ändern, mann kann aber auf 80 bis 95% das Board einstellen um zu sehen ob evtl. ein Overvolting vorliegt da die Netzteile mehr als 12 Volt bereit stellen und das bei einer schlechten oder gar keinen EPU des Boards probleme bereiten kann.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:43 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.