The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > iCUE Software

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 04-10-2020, 05:00 AM
geminijupiter geminijupiter is offline
Registered User
geminijupiter's PC Specs
 
Join Date: Apr 2020
Posts: 1
POST ID # = 1040763
geminijupiter Reputation: 10
Question ICUE won't change colors on Lighting Node Core

I just bought the Corsair 220T Tempered glass. I moved the fans into different positions in order to front mount my h100i that is on it's way. Since the first boot, the color of the rear fan has been light blue on half of it, the left top fan doesn't light up, and the right top fan has been blue on half of it. I have a fresh install of Windows and all drivers installed. ICUE detects the Lighting Node Core, but fails to change any of the colors when I set them. Any advice?
(Mind the CM cooler mounted now, it is just temporary.)
Attached Images
File Type: jpg IMG_2794.jpg (2.23 MB, 20 views)
Reply With Quote
  #2  
Old 04-11-2020, 08:03 AM
c-attack c-attack is offline
Registered User
c-attack's PC Specs
 
Join Date: Jun 2014
Posts: 11,226
POST ID # = 1040892
c-attack c-attack Reputation: 116
Default

I would contact Corsair Support through the Ticket System link at the top of this page. Most likely there is a problem with that one fan and they are going to need to send you a new one. I can't think of a software reason for this and where you put them in the case should make no difference, as long as you keep the fans connected to the lighting control in sequential order starting at 1. Even when you don't the lights go out, not crazy or unresponsive.
Reply With Quote
Reply

Tags
broken, fans, icue, rgb

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:18 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.