The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Solid State Drives (SSD)

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 12-28-2019, 08:00 PM
DeadpoolUK DeadpoolUK is offline
Registered User
 
Join Date: Dec 2019
Posts: 2
POST ID # = 1028961
DeadpoolUK Reputation: 10
Default MP510 SSD disappearing

I got my MP510 1TB SSD a week or so ago and it started playing up when I tried running programs from it, I've ripped it out of my PC countless times now and tried it on PCIe to m.2 adaptors and m.2 slots on my board, it works fine normally but as soon as I run a game or any other program from that drive it dies and then no app can write to the drive even though I can see the drive in file explorer, if i try and open anything that uses the drive at all it crashes, I then restart the PC and the drive is gone entirely (including from the bios e.t.c.) then another restart or 2 and its back and acting like nothing ever happened until I use it again, I can download files and install to the drive but once I run anything on the drive regardless of what it is it gives up and starts all over again, although thinking about it downloading to the drive may be an issue still because I've not actually downloaded much to it at all.

I've actually broken my PCIe extender for vertical mounting my GPU because I've had it in and out so much in the last few days diagnosing the issue. Just contacted scan about a replacement or refund but if its going to be a common fault I'll pay the extra for a Samsung SSD that should be more reliable.

If there's something stupid that I'm missing that will fix this then let me know but I've checked the firmware is up to date and I'm using my existing m.2 drive without issue and the programs that were crashing on the MP510 are running fine on that one in the same slot on the board. I've tried maybe 30 different methods I've found online for drives disappearing and not one of them has worked at all.
Reply With Quote


  #2  
Old 03-08-2020, 03:13 AM
nels22 nels22 is offline
Registered User
nels22's PC Specs
 
Join Date: May 2016
Posts: 18
POST ID # = 1037139
nels22 Reputation: 10
Default

Hi! I have the same issue, the only difference is that I use apps or plays from other drives, and then the same issue happens. Did you manage to fix it? Thank you for any answer.
Reply With Quote


  #3  
Old 03-14-2020, 04:38 PM
fenrrir fenrrir is offline
Registered User
fenrrir's PC Specs
 
Join Date: Mar 2020
Posts: 2
POST ID # = 1037805
fenrrir Reputation: 10
Default

Hi! Me too. I have the same issue. My firmware is version 12.3. Anyone can help?
Reply With Quote


Reply

Tags
broken, drive, faulty, mp510, ssd

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:56 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.