The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Keyboards and Mice

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 08-27-2015, 05:43 AM
Jong Jong is offline
Registered User
 
Join Date: Oct 2014
Posts: 92
POST ID # = 802885
Jong Reputation: 10
Default Odd K95 RGB bug

I'm running latest CUE and firmware, but this happened with the last version too.

Occasionally on reboot Windows will not let me login. I have to unplug/re-plug the keyboard to get it to work. It does not recognise my password which includes a mix of numbers and letters which are both upper and lower case.

I think the problem is the upper case letters. I don't think the shift key is working. Of course it's hard to see as the password is obfuscated, but other user accounts that only have lower case letters do not seem affected.
Reply With Quote


  #2  
Old 08-29-2015, 05:32 AM
Jong Jong is offline
Registered User
 
Join Date: Oct 2014
Posts: 92
POST ID # = 803496
Jong Reputation: 10
Default

*Bump

No one else seeing this? Seems the K95 does not always initialise correctly after a reboot.
Reply With Quote


  #3  
Old 08-29-2015, 08:57 AM
Medieval Nerd's Avatar
Medieval Nerd Medieval Nerd is offline
OC & HW Enthusiast
Medieval Nerd's PC Specs
 
Join Date: Dec 2007
Location: Montreal, Canada
Posts: 991
POST ID # = 803535
Medieval Nerd Reputation: 22
Default

I've had initializing issues with my K95 RGB, but usually after I do quick cycles to fill up my loop, sometimes if I power it on/off too fast, it can refuse to initialize during the boot up process. But usually just pulling the USB plug out/back in, the KB resumed it's 'normal' functionality.
__________________
Reply With Quote


  #4  
Old 08-29-2015, 10:39 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,330
POST ID # = 803572
Toasted Toasted Reputation: 124
Default

Have you tried moving the switch to BIOS mode? Does that help?
Reply With Quote


  #5  
Old 08-29-2015, 12:35 PM
Jong Jong is offline
Registered User
 
Join Date: Oct 2014
Posts: 92
POST ID # = 803595
Jong Reputation: 10
Default

Nope. Sadly the BIOS switch does not help :(. Only unplugging.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:12 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.