The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > Audio (German)

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 12-03-2019, 08:58 AM
Alex-456778 Alex-456778 is offline
Registered User
 
Join Date: Dec 2019
Posts: 1
POST ID # = 1026106
Alex-456778 Reputation: 10
Default VIRTUOSO RGB WIRELESS SE ohne Funktion

Hallo Leute

Als ich am mittag den pc startete. Merke ich das das headset keine ton mer von sich gab und am pc nicht mehr erkannt wurde.
Als ich es per usb anschloss. Auch keine ton pc merkt nicht mal das das headset abgeschlossen ist.
Auch leute keine der Leds auch nicht die kleine an der unterseite.
Nur der Betrieb über 3,5 mm geht
Kann da wehr helfen?

Gruss Alex
Reply With Quote
  #2  
Old 12-08-2019, 09:10 PM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 10,474
POST ID # = 1026806
Bluebeard Reputation: 46
Default

Schließe bitte das Headset direkt via USB an den Rechner an und lass es über mehrere Stunden laden. Nach ca. 15 Minuten sollte es wieder angehen. Aktualisiere dann auch bitte über die CORSAIR iCUE Software die Firmware des Headsets.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:02 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.