The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Corsair Utility Engine (CUE) 1.x and 2.x

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 12-23-2017, 02:34 PM
///AMG ///AMG is offline
Registered User
 
Join Date: Dec 2017
Posts: 4
POST ID # = 931943
///AMG Reputation: 10
Default Install corsair utility engine "Problem sorted out"

I bought a K70 RGB keyboard today and the software won't install at all, it just comes up with the error message
"The system cannot open the device or the file specified"
This is the log file...
MSI (s) (D4:40) [17:57:34:489]: Running installation inside multi-package transaction C:\Users\billg\Downloads\CorsairUtilityEngineSetup_2.21.67_release.msi
MSI (s) (D4:40) [17:57:34:489]: Grabbed execution mutex.
MSI (s) (D4:E8) [17:57:34:489]: Resetting cached policy values
MSI (s) (D4:E8) [17:57:34:489]: Machine policy value 'Debug' is 0
MSI (s) (D4:E8) [17:57:34:489]: ******* RunEngine:
******* Product: C:\Users\billg\Downloads\CorsairUtilityEngineSetup_2.21.67_release.msi
******* Action:
******* CommandLine: **********
MSI (s) (D4:E8) [17:57:34:490]: Machine policy value 'DisableUserInstalls' is 0
MSI (s) (D4:E8) [17:57:34:491]: Note: 1: 2203 2: C:\Windows\Installer\inprogressinstallinfo.ipi 3: -2147287038
MSI (s) (D4:E8) [17:57:34:492]: SRSetRestorePoint skipped for this transaction.
MSI (s) (D4:E8) [17:57:34:493]: Note: 1: 1309 2: 5 3: C:\Users\billg\Downloads\CorsairUtilityEngineSetup_2.21.67_release.msi
MSI (s) (D4:40) [17:57:36:116]: I/O on thread 10216 could not be cancelled. Error: 1168
MSI (s) (D4:40) [17:57:36:116]: I/O on thread 7660 could not be cancelled. Error: 1168
MSI (s) (D4:40) [17:57:36:116]: I/O on thread 11972 could not be cancelled. Error: 1168
MSI (s) (D4:40) [17:57:36:116]: I/O on thread 18568 could not be cancelled. Error: 1168
MSI (s) (D4:40) [17:57:36:116]: I/O on thread 5728 could not be cancelled. Error: 1168
MSI (s) (D4:40) [17:57:36:116]: I/O on thread 17896 could not be cancelled. Error: 1168
MSI (s) (D4:E8) [17:57:36:117]: MainEngineThread is returning 110
MSI (s) (D4:40) [17:57:36:117]: No System Restore sequence number for this installation.
=== Verbose logging started: 23/12/2017 17:57:34 Build type: SHIP UNICODE 5.00.10011.00 Calling process: C:\Users\billg\AppData\Local\Temp\MSI23832\InstallerGui.exe ===
MSI (c) (A8:7C) [17:57:34:486]: Resetting cached policy values
MSI (c) (A8:7C) [17:57:34:486]: Machine policy value 'Debug' is 0
MSI (c) (A8:7C) [17:57:34:486]: ******* RunEngine:
******* Product: C:\Users\billg\Downloads\CorsairUtilityEngineSetup_2.21.67_release.msi
******* Action:
******* CommandLine: **********
MSI (c) (A8:7C) [17:57:34:487]: Client-side and UI is none or basic: Running entire install on the server.
MSI (c) (A8:7C) [17:57:34:487]: Grabbed execution mutex.
MSI (c) (A8:7C) [17:57:34:487]: Cloaking enabled.
MSI (c) (A8:7C) [17:57:34:487]: Attempting to enable all disabled privileges before calling Install on Server
MSI (c) (A8:7C) [17:57:34:487]: Incrementing counter to disable shutdown. Counter after increment: 0
The system cannot open the device or file specified.
MSI (c) (A8:7C) [17:57:36:119]: Decrementing counter to disable shutdown. If counter >= 0, shutdown will be denied. Counter after decrement: -1
MSI (c) (A8:7C) [17:57:36:119]: MainEngineThread is returning 110
=== Verbose logging stopped: 23/12/2017 17:57:36 ===


Any help on this would be much appreciated!

Last edited by ///AMG; 12-27-2017 at 02:45 PM. Reason: To let people know that I have sorted the problem
Reply With Quote


  #2  
Old 12-25-2017, 08:52 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,344
POST ID # = 932200
Toasted Toasted Reputation: 108
Default

Try downloading an older version of CUE and see whether that changes anything.

2.19.65
http://downloads.corsair.com/downloa...65_release.msi
Reply With Quote


  #3  
Old 12-27-2017, 10:35 AM
///AMG ///AMG is offline
Registered User
 
Join Date: Dec 2017
Posts: 4
POST ID # = 932501
///AMG Reputation: 10
Default

I did that and it worked thanks but it's outdated is it not? concerning what you can do with the rgb lighting?
Reply With Quote


  #4  
Old 12-27-2017, 11:29 AM
hastegag hastegag is offline
Registered User
hastegag's PC Specs
 
Join Date: Dec 2016
Location: Northeast US
Posts: 896
POST ID # = 932513
hastegag Reputation: 20
Default

Quote:
Originally Posted by ///AMG View Post
I did that and it worked thanks but it's outdated is it not? concerning what you can do with the rgb lighting?
As far as i know it is the same basically there were just bug fixes since then.

You may want to try reinstalling the new one if you're in a relaxed environment.

There may have been something stuck that now can install properly? The newest CUE is definitely more stable (on my end) than 2.19, but if that is working fine for you why rock the boat.
Reply With Quote


  #5  
Old 12-27-2017, 02:09 PM
///AMG ///AMG is offline
Registered User
 
Join Date: Dec 2017
Posts: 4
POST ID # = 932537
///AMG Reputation: 10
Default

It's not 2.19 I got working it's 1.16 unfortunately that's the only one I could get to work, but I've opened a ticket with Corsair, so I'll see what they come back with, "If they come back at all" Thanks
Reply With Quote


  #6  
Old 12-27-2017, 02:42 PM
///AMG ///AMG is offline
Registered User
 
Join Date: Dec 2017
Posts: 4
POST ID # = 932543
///AMG Reputation: 10
Default

Just thought I'd give an update on this, I was using google chrome to download the file 2.21.67 and then run it when it was downloaded and as I said it didn't work but I tried using Microsoft edge and just running it instead of downloading it and it has worked and installed perfectly??

I don't understand why but maybe this will help someone else!
Reply With Quote


  #7  
Old 07-28-2019, 01:10 PM
navmed navmed is offline
Registered User
 
Join Date: Jul 2019
Posts: 1
POST ID # = 1012886
navmed Reputation: 10
Default

Thank you, I had the same problem, this helped. It makes no sense, but it worked!
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:39 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.