The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Corsair Link

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 04-12-2018, 03:53 AM
Bogielski Bogielski is offline
Registered User
Bogielski's PC Specs
 
Join Date: Apr 2018
Posts: 3
POST ID # = 949847
Bogielski Reputation: 10
Default How to connect for fill functionality

H100i
Ax860i
15 hd 120 rgb fans
Lighting node with 4 strips
Power commander pro

Only 2 onboard usb headers availible

Main questions. How do I connect all fans through commander pro and not use on board fan headers or h100i.

How do I connect psu to be reconized through commander pro and h100i as well as the lighting node for the fan rgb and light strips with only 3 total onboard usb.
Reply With Quote


  #2  
Old 04-12-2018, 03:59 AM
Bogielski Bogielski is offline
Registered User
Bogielski's PC Specs
 
Join Date: Apr 2018
Posts: 3
POST ID # = 949848
Bogielski Reputation: 10
Default

My goal. I have a 900d case. I have corsair keyboard, mouse, headset, mouse pad and headset stand in corsair link using cue to sync via lightning link. I want all fan rgb and light strips to also be synced as well as have full functionality of the psu voltage settings and h100i pump setting to be available in corsair link.
Reply With Quote


  #3  
Old 04-12-2018, 04:04 AM
Bogielski Bogielski is offline
Registered User
Bogielski's PC Specs
 
Join Date: Apr 2018
Posts: 3
POST ID # = 949849
Bogielski Reputation: 10
Default

Psu sync cable is plugged into h100i. H100i was plugged into one onboard usb. I have push pull config and used splitters off h100i, cpu 1 and cpu opt. All fan headers on board were split. I have 7 on board. Now I just purchased all new rgb hd120 fans 14 and a white hd140. (15 total. As well as the commander pro.

Where do I begin
Reply With Quote


  #4  
Old 04-12-2018, 08:14 AM
DevBiker's Avatar
DevBiker DevBiker is offline
CORSAIR Beta Team
DevBiker's PC Specs
 
Join Date: Feb 2017
Location: Republic of Texas
Posts: 7,367
POST ID # = 949865
DevBiker Reputation: 88
Default

First, you should have the radiator fans connected to the H100i. If the H100i is powered from the fan header (I don't think this one is but can't recall ... there are several different "flavors" of H100i), you do not want to have splitters on that.

Use the USB connector for the AX860i. There are issues when plugging it directly into the cooler.

No more than 2 fans on a splitter on the Commander Pro (CoPro).

You'll need a total of 3 Fan Hubs. That'll take the 2 ports on the CoPro and 1 additional port on the NoPro. That leaves 1 port for your strips.

And have a read through of both the Cooler FAQ and the RGB FAQ (both are linked in my signature). The RGB FAQ also has sample diagrams for connections.
__________________
Please click "Edit System Specs" and fill out your system info.

This comment is provided "as-is", without warranty of any kind, express or implied, including, but not limited to, the sanity or mental fitness of the author. The author is not a Corsair employee, does not represent Corsair, and no comment should be construed as an official statement from Corsair.

Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:30 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.