The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cooling

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 05-09-2019, 12:15 PM
Coolz202 Coolz202 is offline
Registered User
Coolz202's PC Specs
 
Join Date: Jan 2018
Posts: 5
POST ID # = 1004032
Coolz202 Reputation: 10
Default RPM Issue - H115i PRO

I've been using the Corsair H115i PRO AIO for a little over a year now, and I've only just now noticed that the fan speeds are very slow from what I've seen other people having, my 2 fans are set to the 'Extreme' preset and reaching a maximum of ~875 RPM, but more realistically hovers around the 850 mark. Could anyone provide an explanation as to why this could be happening?

Thank you!
Reply With Quote


  #2  
Old 05-09-2019, 01:29 PM
c-attack c-attack is online now
Registered User
c-attack's PC Specs
 
Join Date: Jun 2014
Posts: 11,569
POST ID # = 1004044
c-attack c-attack Reputation: 116
Default

“Extreme” is just a preset. Just fan rpm = xxx at temperature Y. So if your coolant temperature is low, the fans will be as well. If you want to test control, go to the Performance tab, hit + to create a new “cooling mode”, then use fixed rpm or % to set a specific sped. The stock fans will have a maximum of around 1100 rpm. I recommend everyone eventually move to their own custom curve for control. There are no absolute rules for this. The fans do not need to be blasting and most of the cpu heat is unavoidable.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:37 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.