The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cooling

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 12-01-2019, 07:26 AM
buddah723 buddah723 is offline
Registered User
buddah723's PC Specs
 
Join Date: Dec 2019
Posts: 4
POST ID # = 1025829
buddah723 Reputation: 10
Default Corsair H115i PRO RGB is not showing up in iCUE after

Is it just me or since updating iCUE to the current version (3.22.74) my Corsair H115i PRO RGB is not showing up on the home page or dashboard?

I have no control or mention of it and it is kind of irritating since I just bought the Obsidian Series 500D RGB SE Premium Mid-Tower Case and cannot get it to sync with my light show. Is there some sort of work-around?


*UPDATE* I seem to have fixed the issue.

This is what I did to have the pump show back up:

1) Downgrade to an earlier version of iCUE that worked with the pump. = NO-GO *Did a total removal and clean install of iCUE*

2) Disconnect all the fans and initialize them all into iCUE one by one.

3) Move the USB cable from the pump from the motherboard and plugged it into the CoPro, then plugged the CoPro USB into the motherboard. *Swapped slots about 4X and different combinations. Once I got all 4 light strips and 5 fans running, I knew I was on the right path...*

4) Plugged the fan connectors to itself instead of plugging them into the CoPro.

*I think this is the step that forced the computer / system to identify the H115I Pro as a device by itself..*


Now I have control of the pump and the fans again in iCUE.

This worked for me. Good luck..

Last edited by buddah723; 12-04-2019 at 06:29 AM. Reason: *FIXED*
Reply With Quote


  #2  
Old 12-02-2019, 06:05 PM
Corsair Mike's Avatar
Corsair Mike Corsair Mike is offline
Corsair Employee
 
Join Date: Dec 2017
Posts: 173
POST ID # = 1026027
Corsair Mike Reputation: 10
Default

Hi buddah723,

Do you have the previous version of iCUE and does it show up in that version?
Reply With Quote


  #3  
Old 12-03-2019, 10:14 AM
buddah723 buddah723 is offline
Registered User
buddah723's PC Specs
 
Join Date: Dec 2019
Posts: 4
POST ID # = 1026115
buddah723 Reputation: 10
Default

I went back to the earlier version. No, it does not show up.
Reply With Quote


  #4  
Old 12-03-2019, 01:34 PM
mezabaru mezabaru is offline
Registered User
mezabaru's PC Specs
 
Join Date: Dec 2019
Posts: 1
POST ID # = 1026131
mezabaru Reputation: 10
Default

Seem to be getting the same issue after, purchasing this yesterday. Probably should of read before hand these things misbehave so easily. I've tried all the troubleshooting steps in previous threads. including unplugging my case USB header, swapping between the two USB headers on my mobo, I've even reset my bios to default, and done a CLEAN install of Windows! I saw from some threads years back leaving it unplugged overnight may help, so I had everything unplugged (mobo power, sata power to liquid cooling, etc) that didn't help. it H115I stays on loudest settings and does not produce normal RGB besides a green (sometimes blue ) light on one side of the pump next to the tubing. Runs cool right now obviously, but this seems to be an on going issue.

Update: contacted support waiting on an email to reflash firmware, apparantly they only provide this method on a case by case basis. Hopefully my posts keywords will save someone some time by knowing they don't have to RMA it and most likely just contact support for reflash files :)!





H115i Platinum USB Input Device HID (Human Interface Device) Yes Yes No No 12/3/2019 12:33:32 PM 12/3/2019 12:40:52 AM 1b1c 0c17 1.00 03 00 01 DESKTOP-N7FUVBJ 7&581cbc8&5 HidUsb @input.inf,%HID.SvcDesc%;Microsoft HID Class Driver hidusb.sys (Standard system devices) 100 mA 2.00 USB Input Device 10.0.18362.175 HID_Inst.NT input.inf USB\VID_1B1C&PID_0C17\6&34ced5b7&0&14 Removable, SurpriseRemovalOK

Last edited by mezabaru; 12-03-2019 at 06:43 PM. Reason: contacted support.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:04 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.