The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  French Language Support > iCUE Software (French)

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 11-29-2019, 02:16 PM
VeGa13 VeGa13 is offline
Registered User
 
Join Date: Nov 2019
Posts: 2
POST ID # = 1025645
VeGa13 Reputation: 10
Default LL120 - Probleme RGB

Bonjour,

Je viens d'acquérir un lot de 4 ventilateurs (3+1) LL120 avec le "Lighting Node PRO" + le "Hub RGB LED".

Après avoir (je pense) tout bien connecté, les ventilateurs marchent très bien.
Le problème : Le RGB ne fonctionne pas.

Ce que j'ai fait :
- J'ai installé le "Lighting Node PRO" + le "Hub RGB LED" dans la tour.
- Connecté chaque ventilateur, dans l'ordre, sur le Hub RGB LED.
- Connecté le Hub RGB LED au Lighting Node PRO comme indiqué dans la notice.
- Connecté le Lighting Node PRO à la carte mère comme indiqué dans la notice.
- Installé, lancé iCUE puis configuré le Lighting Node PRO (qui apparaît correctement dans l'application).
- Dans le réglage de l'éclairage : Canal d'éclairage 1 (j'ai également essayé avec le 2) avec moyen de ventilateur LL + 4 ventilateurs..
- Réglé le canal d’éclairage 1 etc...

Suite à ça, rien ne s'allume.

J'ai essayé de tout reconnecter, rien n'y fait.
Je n'ai malheureusement aucune idée d'ou cela pourrait venir.

Avez vous une solution pour corriger ce problème ?
Merci d'avance pour votre aide.
Reply With Quote
  #2  
Old 12-02-2019, 06:37 AM
Corsair Brice's Avatar
Corsair Brice Corsair Brice is offline
Corsair Employee
 
Join Date: May 2018
Posts: 1,083
POST ID # = 1025962
Corsair Brice Reputation: 10
Default

Bonjour,

Avez vous bien alimenté le Node pro et le Fan Hub via un connecteur SATA possédant le +3.3V (Cable orange ou 5 câble sur votre alimentation SATA) ?

Reply With Quote
  #3  
Old 12-02-2019, 03:36 PM
VeGa13 VeGa13 is offline
Registered User
 
Join Date: Nov 2019
Posts: 2
POST ID # = 1026009
VeGa13 Reputation: 10
Default

Bonjour,

C'est effectivement l'erreur que j'ai commise, je n'avais pas branché les deux connecteurs SATA.
Merci pour votre réponse.

J'ai maintenant un nouveau problème :
Seulement deux ventilateurs s'éclairent sur quatre.

Pour informations complémentaires :
Seulement les ventilateurs 1 et 2 fonctionnent (numéroté sur le hub).
J'ai testé d'inverser l'ordre des ventilateurs sur le hub RGB LED (le 1 sur le 4, le 2 sur le 3, le 3 sur le 2, le 4 sur le 1). Résultat, seulement le 1 (anciennement le 4) fonctionne.

Avez vous une solution pour corriger ce problème ?
Merci d'avance pour votre aide.

Le logiciel est configuré comme ci-dessous.
Reply With Quote
  #4  
Old 12-02-2019, 05:57 PM
ZartaX0O3 ZartaX0O3 is offline
Registered User
 
Join Date: Dec 2019
Posts: 1
POST ID # = 1026026
ZartaX0O3 Reputation: 10
Default

Autre problème différent, j'ai une souris sabre RGB et j'ai l'impossibilité d'installer la version RGB 3.04 et je ne peux par conséquent modifier aucuns paramètres ni rien... Elle reste en clignotant blanc (signe de mises a jour je suppose)

Si quelqu'un peut m'aider cela m'arrangerai je m'excuse a l'avance de poster cela ici mais je n'ai pas accès a la création de post n'ayant pas d'activité sur le forum.
Reply With Quote
  #5  
Old 12-03-2019, 07:55 AM
Corsair Brice's Avatar
Corsair Brice Corsair Brice is offline
Corsair Employee
 
Join Date: May 2018
Posts: 1,083
POST ID # = 1026100
Corsair Brice Reputation: 10
Default

Bonjour,

Pour vos problèmes de RGB 2/4 ventilateurs il est possible qu'un remplacement du fan hub soit nécessaire, le RGB fonctionnant en série si l'une des parties est dysfonctionnel l'ensemble après la partie ayant un souci ne fonctionnera plus.

Pour votre souris avez vous vérifié que celle-ci n'était pas en mode bios ?
Est elle détécté par iCUE ?

Si non alors essayé la procédure suivante :
Débranchez votre souris, appuyez sur TOUS les boutons sans exception.
branchez votre souris puis relachez les boutons.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:26 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.