The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 12-01-2019, 07:51 AM
whoskevin whoskevin is offline
Registered User
 
Join Date: Dec 2019
Posts: 1
POST ID # = 1025831
whoskevin Reputation: 10
Default Virtuoso Technical Difficulties

So I just purchased the Virtuoso rgb wireless. Plays game sounds great, better than I would have expected. Problem is I get zero audio from Netflix or Amazon, but I get one single video with audio from YouTube. If I click the next video or I let it run to the next video my audio stops. I know, its weird. I've updated the firmware on both the dongle and the headphones as well as updated iCUE. Still no clue on how to fix it. Any ideas, or should I just return them?
Reply With Quote


  #2  
Old 12-02-2019, 07:03 PM
Corsair Notepad's Avatar
Corsair Notepad Corsair Notepad is offline
Corsair Employee
Corsair Notepad's PC Specs
 
Join Date: Nov 2018
Location: Fremont, CA
Posts: 357
POST ID # = 1026036
Corsair Notepad Reputation: 10
Default

Make sure the headset is set as the default device in Windows
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:05 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.