The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > Kühlung (Cooling)

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 12-01-2019, 09:26 AM
Manu98's Avatar
Manu98 Manu98 is offline
Registered User
 
Join Date: Nov 2019
Posts: 2
POST ID # = 1025848
Manu98 Reputation: 10
Default H100i Platinum SE - Pumpe viel zu laut

Hallo zusammen,

Ich habe folgendes Problem:
Meine 3 Tage neue AIO von Corsair ist sehr laut. Genauer gesagt habe ich schnell festgestellt, dass dies eindeutig an der Pumpe liegt. Diese kann ja in der ICUE auf 3 unterschiedlichen Stufen betrieben werden (leise, balanciert und intensiv). Auf der Stufe "Leise" hört sich die Pumpe sehr unangenehm und deutlich zu laut an (ratternd und im Kompletten Zimmer deutlich hörbar). Auf der Stufe "balanciert" ist zwar das rattern nicht mehr vorhanden, jedoch ist die Pumpe trotzdem für meinen Geschmack zu laut (hochfrequentes surren). Sie dominiert den Geräuschpegel des PCs deutlich, so dass das surren noch 10m entfernt wahrnehmbar ist. Auf der Stufe "intensiv" wird das surren noch deutlicher und unerträglicher.
Interessanterweise verschwindet das rattern auf der Stufe "leise", sobald der PC waagrecht gelegt wird.
Erwähnenswert wäre auch noch, dass die selbe AIO, welche ich davor hatte (ist wegen einem defekt an der USB-Buchse zurück gegangen) genau die selbe Problematik hatte.
So wie die Geräusche der Pumpe jetzt sind ist das auf jeden Fall nicht tolerierbar. Da ist jeder Boxed-Kühler besser.

Vielleicht gibt es ja eine Möglichkeit das zu beheben, wenn ja, würde ich mich über einen Vorschlag freuen. Wenn nicht, muss die AIO halt wieder zurück.
Reply With Quote
  #2  
Old 12-01-2019, 09:39 AM
muvo muvo is online now
Ich bin kein Mitarbeiter
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 5,954
POST ID # = 1025852
muvo Reputation: 38
Default

Einfach mal 1-2 h laufen lassen bis dich die Luft im agb des Radiator gesammelt hat. Dann wird die leiser
Reply With Quote
  #3  
Old 12-01-2019, 09:59 AM
Manu98's Avatar
Manu98 Manu98 is offline
Registered User
 
Join Date: Nov 2019
Posts: 2
POST ID # = 1025854
Manu98 Reputation: 10
Default

Die Wasserkühlung läuft seit mindestens 24h.
Reply With Quote
  #4  
Old 12-01-2019, 07:42 PM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 10,035
POST ID # = 1025915
Bluebeard Reputation: 46
Default

Melde dich bitte direkt bei unserem Kundenservice via http://www.corsair.com/support, damit wir einmal das Problem überprüfen können und bei Bedarf weitere Schritte direkt einleiten können. Dies kannst du entweder als schriftliche Anfrage machen, oder aber bei meinen Kollegen im Service anrufen.

Die Pumpe ist bei korrekter Funktion im leise Modus nicht heraus zu hören.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:23 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.