The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Memory

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 11-20-2019, 01:54 PM
bluemarlinj bluemarlinj is offline
Registered User
bluemarlinj's PC Specs
 
Join Date: Nov 2019
Posts: 4
POST ID # = 1024594
bluemarlinj Reputation: 10
Default Same part number lpx different version compatability problems

I purchased 16gb LPX vengeance 3000mhz c15 (https://www.corsair.com/us/en/Catego...6GX4M2B3000C15) several months ago. I upgraded my pc and bought an additional 16 gb of the same model number. However, my pc began getting blue screen of death randomly. Even when not doing strenuous tasks. I looked at my ram and found the first set I bought was version 4.32 and the second was version 5.32. I was wondering if the different versions cause incompatibility, resulting in blue screens. I have read the 4.32 is Samsung and 5.32 is Hynix. And should I just take a set out and go back to 16gb or just buy a complete 32 gb set.
Reply With Quote


  #2  
Old 11-20-2019, 02:16 PM
Daykeem Daykeem is offline
Registered User
Daykeem's PC Specs
 
Join Date: Nov 2016
Posts: 21
POST ID # = 1024600
Daykeem Reputation: 10
Default

Is your RAM overclocked? I'm currently struggling with some compatibility issues and in my research I found that you need to downclock the memory speed in order to run stable with additional RAM sticks. For example, I may be stable with 2x8 3000mhz sticks, but as soon as I add an additional 2x8 sticks, the system will fail to boot. A downclock to 2800mhz or lower may be required.

I'm new at this though so take that with a large chunk of sea salt.
Reply With Quote


  #3  
Old 11-20-2019, 03:53 PM
bluemarlinj bluemarlinj is offline
Registered User
bluemarlinj's PC Specs
 
Join Date: Nov 2019
Posts: 4
POST ID # = 1024621
bluemarlinj Reputation: 10
Default

Yeah. I’m down to 2133mhz. Still unstable and randomly crashing. I’m running MemTest86 now. And will check it when I get home from work. Will probably end up taking out 16gb. And see if it runs stable on using the same version. I didn’t realize that although the model number is the same the version difference may be causing the instability issues

Last edited by bluemarlinj; 11-20-2019 at 10:35 PM.
Reply With Quote


  #4  
Old 11-20-2019, 06:47 PM
JonKrmr JonKrmr is offline
Registered User
JonKrmr's PC Specs
 
Join Date: Jun 2004
Posts: 145
POST ID # = 1024632
JonKrmr Reputation: 10
Default

The two sets of RAM you have are not compatible with each other. One set being version 4.32 (Samsung memory) and the other being version 5.32 (Hynix memory). You would need two sets that are the same version 4.32 or 5.32. Take one set out and you should be fine. If you want 32GB RAM, you will need to buy a 32GB set or find a 4.32 or 5.32 version 16GB kit to go with one of your existing kits.
Reply With Quote


  #5  
Old 11-20-2019, 07:15 PM
BlaiseP's Avatar
BlaiseP BlaiseP is offline
Registered User
BlaiseP's PC Specs
 
Join Date: Mar 2009
Location: Sydney, Australia
Posts: 230
POST ID # = 1024635
BlaiseP Reputation: 35
Default

One other thing to try is to force your memory to retrain by going into the UEFI/BIOS and load "Optimised Defaults", reboot and go from there (see if you get stability). I'm unsure if you then enable XMP whether you'll remain stable as I don't know what ASUS have in their BIOS tables for the memory sub-timings that you can't easily access though.

Regarding an earlier post in this thread stating "having to down-clock when 4 sticks are being used". Well... it could be but that would be more likely if you were running a high overclock on your RAM (probably in the vicinity of 3600+) but I wouldn't expect it at 3000MHz. I might add the caveat that if the on-die (CPU) memory controller is very weak you might have a problem at lower speeds.

I can get my 4 sticks (from 1 kit) of 3200 Vengeance RGB Pro RAM stable @3600MHz using 1T timings & 1.42V with a 9900k on a EVGA Z370 Classified K. For the long term; rather than overvolt the RAM, I chose to tighten the timings up at the stock XMP speed instead.
Reply With Quote


  #6  
Old 11-20-2019, 10:35 PM
bluemarlinj bluemarlinj is offline
Registered User
bluemarlinj's PC Specs
 
Join Date: Nov 2019
Posts: 4
POST ID # = 1024649
bluemarlinj Reputation: 10
Default

I am going to optimize defaults in bios. If it remains unstable I am going to take out the 16gb version 5.32 and keep the original 16gb version 4.32.
Reply With Quote


  #7  
Old 11-21-2019, 12:49 AM
BlaiseP's Avatar
BlaiseP BlaiseP is offline
Registered User
BlaiseP's PC Specs
 
Join Date: Mar 2009
Location: Sydney, Australia
Posts: 230
POST ID # = 1024663
BlaiseP Reputation: 35
Default

Quote:
Originally Posted by bluemarlinj View Post
I am going to optimize defaults in bios. If it remains unstable I am going to take out the 16gb version 5.32 and keep the original 16gb version 4.32.
Hope it goes well (with the optimised defaults). Don't forget to try enabling XMP if stock (2133MHz) tests out okay!
Reply With Quote


  #8  
Old 11-21-2019, 11:39 AM
bluemarlinj bluemarlinj is offline
Registered User
bluemarlinj's PC Specs
 
Join Date: Nov 2019
Posts: 4
POST ID # = 1024715
bluemarlinj Reputation: 10
Default

Okay so with the versions I have it offers to XMP choices in BIOS. XMP1 was with the original Ram (vers4.32) and XMP2 was added once I installed the second 16gb of Ram (vers5.32). I just ran memtest with optimized defaults and instead of using XMP1 I changed to XMP2 and got zero errors after running hammer test through first pass. So right now it seems the system is stable. If I get any more blue screens of death I will post again. Thanks for the help. Hopefully I won't need more.
Reply With Quote


  #9  
Old 11-22-2019, 10:15 PM
BlaiseP's Avatar
BlaiseP BlaiseP is offline
Registered User
BlaiseP's PC Specs
 
Join Date: Mar 2009
Location: Sydney, Australia
Posts: 230
POST ID # = 1024906
BlaiseP Reputation: 35
Default

Good news!
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:47 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.