The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Corsair Link

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 11-21-2019, 02:38 PM
Leathros Leathros is offline
Registered User
 
Join Date: Nov 2019
Posts: 5
POST ID # = 1024735
Leathros Reputation: 10
Default Can't Modify CPU Fan Speed H100i

Hi all. Sadly I'm having a problem I did not have before

My fans won't take any imput from Corsair Link, they just won't change their RPM, static at 1440ish, and even when the temperature starts rising they just don't care, and stay there, even switching to max profile, or to custom profile and punching them up to 4k RPM, not moving.

version is 4.9.9.3, H100i as the cooling system.

Can I get any help? It's making my rig run extremely hot.
Reply With Quote


  #2  
Old 11-21-2019, 02:43 PM
DevBiker's Avatar
DevBiker DevBiker is offline
CORSAIR Beta Team
DevBiker's PC Specs
 
Join Date: Feb 2017
Location: Republic of Texas
Posts: 7,859
POST ID # = 1024736
DevBiker Reputation: 88
Default

Which H100i? There are a number of H100i flavors. The flavor matters ... a lot.
What's your coolant temperature?
And ... uhhh ... iCUE doesn't control any motherboard fan speeds. It'll control fans connected to the cooler but if they are on the CPU_FAN header ... you gotta check your motherboard for that.
__________________
Please click "Edit System Specs" and fill out your system info.

This comment is provided "as-is", without warranty of any kind, express or implied, including, but not limited to, the sanity or mental fitness of the author. The author is not a Corsair employee, does not represent Corsair, and no comment should be construed as an official statement from Corsair.

Helpful Links and FAQs:
AIO FAQ | RGB FAQ |
HydroX FAQ | RGB Cables |
iCUE Tips & Tricks

Reply With Quote


  #3  
Old 11-21-2019, 02:48 PM
Leathros Leathros is offline
Registered User
 
Join Date: Nov 2019
Posts: 5
POST ID # = 1024737
Leathros Reputation: 10
Default

It's the very first one, the one with the red box, and the Square block, I don't know how to recognize it, it's just that, h100i.
I'm talking about controlling both my h100i FANS, I was able to do that through Corsair Link, as it notices the water temperature, and raises the RPM regarding that, it was working fine before, I don't know why it's not doing it now.
Reply With Quote


  #4  
Old 11-21-2019, 02:56 PM
DevBiker's Avatar
DevBiker DevBiker is offline
CORSAIR Beta Team
DevBiker's PC Specs
 
Join Date: Feb 2017
Location: Republic of Texas
Posts: 7,859
POST ID # = 1024740
DevBiker Reputation: 88
Default

So this one: https://www.corsair.com/us/en/Catego.../CW-9060009-WW.

And what is the coolant temperature that you are seeing?
__________________
Please click "Edit System Specs" and fill out your system info.

This comment is provided "as-is", without warranty of any kind, express or implied, including, but not limited to, the sanity or mental fitness of the author. The author is not a Corsair employee, does not represent Corsair, and no comment should be construed as an official statement from Corsair.

Helpful Links and FAQs:
AIO FAQ | RGB FAQ |
HydroX FAQ | RGB Cables |
iCUE Tips & Tricks

Reply With Quote


  #5  
Old 11-21-2019, 02:57 PM
Leathros Leathros is offline
Registered User
 
Join Date: Nov 2019
Posts: 5
POST ID # = 1024741
Leathros Reputation: 10
Default

Just checked, and they are connected to the CPU_FAN on the motherboard, through the 3 PIN connector, and then to the Corsair Block, as they should, with their own connector
Reply With Quote


  #6  
Old 11-21-2019, 02:58 PM
Leathros Leathros is offline
Registered User
 
Join Date: Nov 2019
Posts: 5
POST ID # = 1024742
Leathros Reputation: 10
Default

Quote:
Originally Posted by DevBiker View Post
So this one: https://www.corsair.com/us/en/Catego.../CW-9060009-WW.

And what is the coolant temperature that you are seeing?


Yes, it is that one! Coolant is at aproximately 40° when outside of games, within games it goes up quite a bit, to 45° since the fans are not doing any changes to RPM
Reply With Quote


  #7  
Old 11-21-2019, 03:26 PM
Leathros Leathros is offline
Registered User
 
Join Date: Nov 2019
Posts: 5
POST ID # = 1024747
Leathros Reputation: 10
Default

Just noticed that I can modify the RPM to go DOWN, but not higher than 1440. Is that the maximum? That's really weird then.
Reply With Quote


  #8  
Old 11-21-2019, 05:17 PM
c-attack c-attack is offline
Registered User
c-attack's PC Specs
 
Join Date: Jun 2014
Posts: 9,629
POST ID # = 1024756
c-attack c-attack Reputation: 107
Default

40C is very warm and 1400 rpm on the fans is more than enough to keep that from happening at full load, unless your room/case temp is well into the 30C+ range. This is concerning.

The H100i's fan controller was susceptible to current issues, but if something had happened you would have no control at all. Being able to lower them from 1440 but not more is unusual and doesn't have a probably cause. Can you post a screen shot of the Configuration screen in Link and the cooler box showing pump and fan RPM?
Reply With Quote


Reply

Tags
h100i

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:55 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.