The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > iCUE Software (German)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 08-09-2019, 06:06 AM
Tobsi0310 Tobsi0310 is offline
Registered User
Tobsi0310's PC Specs
 
Join Date: Aug 2019
Posts: 1
POST ID # = 1014179
Tobsi0310 Reputation: 10
Default Probleme mit iCUE und meinen Corsair-Geräten

Hallo Zusammen,

ich bin letztens auf Corsair-Geräte umgestiegen und habe in diesem Zug folgendes gekauft:

Tastatur:
Corsair K70 RGB MK.2

Maus:
Corsair Glaive PRO RGB

Mauspad:
Corsair MM800C Polaris RGB

Headset:
Corsair VOID PRO RGB WIRELESS

Headset-Stand:
Corsair ST100 Premium


Nun habe ich folgende zwei Probleme:

Problem 1:

Wenn ich in iCUE über die Funktion "Sofortbeleuchtung" einstelle, dass meine Geräte grün leuchten sollen tun das die Maus, Tastatur und Headset. Der Headset-Stand und das Mauspad tun dies auch, leuchten aber nach einer gewissen Zeit wieder mit dem Regenbogen-Effekt. Manchmal leuchten sie auch garnicht grün sondern gleich mit dem Regenbogen-Effekt.

iCUE habe ich bereits des öfteren neu installiert.
Woran könnte das liegen, dass diese zwei Geräte nicht so leuchten wie ich das eingestellt habe?


Problem 2:

Seit zwei Tagen habe ich das Problem, dass iCUE meine Geräte gar nicht mehr anzeigt.
Hier hat eine Neuinstallation nur kurz etwas gebracht, da die Geräte gerade wieder nicht mehr erkannt werden.
Woran könnte dies liegen?

Vielen Dank im Voraus für eure Hilfe!


Beste Grüße
Tobsi0310
Reply With Quote
  #2  
Old 08-12-2019, 11:43 AM
Herbert the God Herbert the God is offline
Registered User
 
Join Date: Aug 2019
Posts: 2
POST ID # = 1014456
Herbert the God Reputation: 10
Default

Zu Problem 2: hab das exakt selbe Problem das Geräte angeschlossen sind und grundsätzlich auch Funktionieren, also ich kann Maus und Tastatur verwenden, aber sie werden nicht in der iCUE Software erkannt und somit funktionieren, Profile, DPI, Leuchteffecte und etc. nicht. Software neustart oder reboot ändert nichts.

Hab derzeit einen Workaround heraus gefunden: gib msconfig in die Windows suche ein, "system configuration" clicken, dann im Fenster das sich öffnet in den Reiter "Dienste" dort den Dienst "Corsair Service" deaktvieren, dann im Autostart die iCUE Software deaktivieren. Nun muss man zwar nach dem start die iCUE Software manuell starten aber dafür funktioniert Maus und Tastatur dann mit allen Features. Corsair pls fix
Reply With Quote
Reply

Tags
beleuchtung, icue, problem

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:05 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.