The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Keyboards and Mice

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #31  
Old 11-17-2019, 03:14 PM
josemario1606 josemario1606 is offline
Registered User
 
Join Date: Nov 2019
Posts: 3
POST ID # = 1024223
josemario1606 Reputation: 10
Default

Quote:
Originally Posted by oarsume View Post
Hi all. Registered just to tell you this.

Quick Fix. As i have one of these. And had the same issues.
Open iCUE - Settings - Click m65 - and 'clear on-board storage'
Cheers.
Let me know if this works for you?
Didn't work for me.
Reply With Quote


  #32  
Old 11-18-2019, 04:53 PM
fvbounty fvbounty is offline
Registered User
fvbounty's PC Specs
 
Join Date: Jun 2002
Posts: 217
POST ID # = 1024363
fvbounty Reputation: 10
Default

I'm having the same problem, have to left click many times to have it register on any thing I click on. I have the M65 RGB Elite in white, I've had for 6 months. Here's my info, W10 1909 (did the same with 1903), Firmware 3.24, Icue software 3.22.74 (it was doing the same with last one too). Any HELP would be great, going to try a other Corsair mouse how...Ill post back with the up date.b
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:10 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.