The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Power Supplies

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 01-17-2020, 11:28 PM
STOPchris STOPchris is offline
Registered User
 
Join Date: Jan 2019
Posts: 32
POST ID # = 1031798
STOPchris Reputation: 10
Default Have to push power button twice to boot

I have a AX1600i, ASUS ROG Maximus X Formula LGA1151 (300 Series) motherboard, and the Corsair 1000D case. Recently, I keep having to push the power button twice to start the computer. The first press does nothing, the second press boots the computer. This began happening and nothing has changed with my computer. The bios is the same on the motherboard as it was when it was working (just in-case someone wants to blame my motherboard). I did have a problem with a Corsair AX1200 many years ago where it just stopped booting up. This situation has me flashing back to that... Hopefully, this is NOT the case...
Reply With Quote


  #2  
Old 01-18-2020, 05:53 PM
STOPchris STOPchris is offline
Registered User
 
Join Date: Jan 2019
Posts: 32
POST ID # = 1031881
STOPchris Reputation: 10
Default

Looks like this might be the case, actually. I think with the 1000D, it is not very sensitive to the press of the button. If I press hard enough, it seems to work the first time.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:19 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.