The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cooling

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 01-14-2020, 05:17 PM
prymo2k prymo2k is offline
Registered User
prymo2k's PC Specs
 
Join Date: Dec 2019
Posts: 7
POST ID # = 1031370
prymo2k Reputation: 10
Default Brand New H100i RGB Platinum Loud Noise

So I just got myself a H100i RGB Platinum with 2 LL120 Fans.

Installed it by connecting the 3-Pin Pump Header to the CPU_Header on the Mainboard and disabling Q-Fan Control in Bios to run the pump at full speed all the time.

But I get this loud noise coming from the pump when I switch to the silent profile in ICue Software.

Take a listen :

https://voca.ro/34UnVTSMpXy
Reply With Quote


  #2  
Old 01-15-2020, 05:40 PM
prymo2k prymo2k is offline
Registered User
prymo2k's PC Specs
 
Join Date: Dec 2019
Posts: 7
POST ID # = 1031489
prymo2k Reputation: 10
Default

Ok forget It, its gone now and whisper quiet !

I left the pc on trough the night and that seemed to fix it.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:15 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.