The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > iCUE Software

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 01-12-2020, 06:15 PM
ItsEnRaGED ItsEnRaGED is offline
Registered User
ItsEnRaGED's PC Specs
 
Join Date: Jan 2020
Posts: 2
POST ID # = 1031118
ItsEnRaGED Reputation: 10
Default iCue Shuts Off Randomly

Recently I came home from vacation and I ran into an issue with my PC. There was all sorts of issues that I don't have the time to explain. Since then, I have wiped the hard drive and reinstalled Windows. With a FRESH copy of windows and a FRESH copy of iCue, after about 5 mins of being on, the iCue software stops. I turn it back on and 5 mins later it stops again. I don't know why its doing it. It hasn't ever done it before and I don't know how to fix it. I have a few different devices being controlled by the software including 6 LL fans, a mouse pad, Vengeance LED RGB RAM (older, not pro) and I think that's it. The fans tend to start going full unicorn vomit after about 5 or so mins and thats how I can tell the software has stopped. Any one else ran into this before? is there something I can do. I don't know what started this problem, but I would love to fix it. Any and all help would be appreciated. Thanks in advance.
Reply With Quote
  #2  
Old 01-13-2020, 08:05 AM
Johnny Gibson Johnny Gibson is offline
Registered User
Johnny Gibson's PC Specs
 
Join Date: Dec 2019
Posts: 4
POST ID # = 1031170
Johnny Gibson Reputation: 10
Default

Not sure if it is the same issue but I have a ASUS ROG board 6 x LL120 fans and discovered that if you have the Aura set to Temperature all sorts of crap happens ie crashing of iCue or you get BSOD every 5 to 15 mins because it appears to conflict with the Corsair monitoring system. Any other setting other than temp in Aura my PC doesn't have any other issues at all(few months now). I have a Deepcool Gammaxx GT with a couple of non Corsair white bodied fans on it, center logo on the heatsink lights up too or I would have booted/disabled Aura.
Reply With Quote
  #3  
Old 01-13-2020, 01:09 PM
ItsEnRaGED ItsEnRaGED is offline
Registered User
ItsEnRaGED's PC Specs
 
Join Date: Jan 2020
Posts: 2
POST ID # = 1031198
ItsEnRaGED Reputation: 10
Default

I just recently performed a Windows refresh and haven't installed the Aura software yet. I believe I found the culprit, but need to do some further testing to find out for sure. I notice whenever I start the game "Escape From Tarkov", it tends to stop. I dont know if it's due to conflicting files or something, but as soon as I start the game, my fans go full rainbow and the software disappears. I'm going to try when I get home this evening to see if the software stays on the whole time the game isnt running. Thanks for the response though. I appreciate the help.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:11 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.