The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Power Supplies

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 01-11-2020, 01:01 PM
CCallahan CCallahan is offline
Registered User
CCallahan's PC Specs
 
Join Date: Jan 2019
Posts: 12
POST ID # = 1030966
CCallahan Reputation: 10
Question HX1000i Not Reporting Readings to iCue

I'm using the HX1000i and it is recognized in iCue. However, all of the readings are blank, meaning it is not reporting temp, voltage, etc.

Wouldn't think the USB port is bad since iCue can still see the device.

What is the best way to troubleshoot this further?
Reply With Quote


  #2  
Old 01-12-2020, 03:38 PM
CCallahan CCallahan is offline
Registered User
CCallahan's PC Specs
 
Join Date: Jan 2019
Posts: 12
POST ID # = 1031104
CCallahan Reputation: 10
Default

After starting up the computer today it started reporting again. Not sure what is causing it to do that.
Reply With Quote


  #3  
Old 01-12-2020, 06:45 PM
c-attack c-attack is offline
Registered User
c-attack's PC Specs
 
Join Date: Jun 2014
Posts: 10,098
POST ID # = 1031124
c-attack c-attack Reputation: 107
Default

Other monitoring tools may get into conflict with iCUE over polling the same devices. If you are using AIDA, HWiNFO, etc. at the same time, you need to disable monitoring of the Corsair devices in those programs. This is usually the issue with missing data fields or gibberish values (12v rail = 3.3v, etc).

The other thing to be aware of is the HX and AXi PSUs don't really wake up from S3 sleep. After you resume, the device reverts back to its default behavior (fan profile and settings). You can toggle the fan all you want, but the PSU won't accept the setting. Normally voltages are there and it appears to be working normally, so more likely you are looking at the issue above, but just FYI. You either need to reconnect the USB for the PSU (a real pain if internal) or restart the PC. I run a USB connector to the rear panel on that build so I can jump start when needed.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:35 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.