The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > Kühlung (Cooling)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 01-04-2020, 08:01 AM
Withiny Withiny is offline
Registered User
Withiny's PC Specs
 
Join Date: Jan 2020
Posts: 1
POST ID # = 1029735
Withiny Reputation: 10
Default Commander Pro resettet USB

Moin moin zusammen,

ich würde gerne mit Euch einmal folgendes Problem diskutieren beziehungsweise mir dazu etwas Hilfe von Euch holen:

Ich nutze das Corsair 500d RGB-Case mit dem eingebauten Commander Pro und den 3x 120 mm LL-Lüftern, sowie der H100i Platinum RGB SE AIO-Wakü.
Alles per USB direkt oder alternativ getestet über das USB-Hub von NZXT an meinem x570 Aorus Ultra-Mainboard.

Nun tritt bei mir das bekannte Problem auf:
Der Commander Pro resettet regelmäßig das USB, sodass Windows die Geräte neuinstalliert, regelmäßig fliegen zudem die am Commander Pro angeschlossenen Lüfter aus der iCue-Software, sodass diese kurz- oder langfristig aufdrehen.

Das Problem wird schon länger hier besprochen:
https://forum.corsair.com/v3/showthread.php?t=189344

Darin wird das NZXT-USB-Hub empfohlen. Dies soll bei einigen Leuten die Problematiken mit der Kompatibilität des USB der X570-Boards mit dem Commander Pro beheben. Keine schöne Lösung - aber wenn ich dafür das Case nicht neu zusammenbasteln muss.. sei es drum. Aber Pustekuchen:
Die Lösung schlägt bei mir leider nicht an.

Ich bin mit meinem Latein soweit am Ende - habe alles an Soft- und Firmware aktualisiert und alle Slots mit und ohne NZXT-Hub durchprobiert.

Vielleicht stand oder steht hier ja jemand vor dem gleichen Problem und hat noch eine Idee für einen Lösungsansatz.

Die vom Corsair-Support empfohlene Lösung den Commander Pro (bzw. in meinem Fall das ganze Case) oder das Mainboard auszutauschen sind natürlich nicht hilfreich. Corsair hat hier wohl auch schon eingestanden, dass es an der USB-Steuerung der X570-Boards liegt.

Ich bin für jede Hilfe und Anregung dankbar - in diesem Sinne schon einmal vielen Dank!

Viele Grüße
Withiny
Reply With Quote
  #2  
Old 01-05-2020, 12:34 PM
muvo muvo is offline
Ich bin kein Mitarbeiter
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 6,085
POST ID # = 1029907
muvo Reputation: 38
Default

Quote:
Originally Posted by Withiny View Post
.... Corsair hat hier wohl auch schon eingestanden, dass es an der USB-Steuerung der X570-Boards liegt ....
Na ja wenn es wirklich an der USB-Steuerung der X570-Boards liegt dann kannst du eigentlich nur auf ein Bios/usb update oder ähnliches hoffen.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:19 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.