The Corsair User Forums  

Go Back   The Corsair User Forums > Customer Service > Warranty and RMA Questions

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 12-30-2019, 09:36 AM
OmniSlash OmniSlash is offline
Registered User
OmniSlash's PC Specs
 
Join Date: Dec 2019
Posts: 0
POST ID # = 1029143
OmniSlash Reputation: 10
Default RGB fans and strips turning yellow

Hi. I have multiple Corsair products in my computer including x4 RGB strips, x1 LL series 140mm fan, x2 ML 140mm fans for AIO and x3 120mm LL series fans.

Recently I've noticed the 140mm LL fan has 1 LED that occasionally turns yellow. After checking I noticed a single LED on the RGB strips and another on 1 of the 120mm fans have also turned yellow. The ML fans are fine.

This seems to happen most when I have them set to White and they do show the correct colour for a small period of time.

Does anyone have any idea why this is happening? Do they just need RMAing? I have already had to return the RGB strips once as they went faulty but this is another issue.

Thanks
Attached Images
File Type: jpg IMG_20191230_131216.jpg (2.29 MB, 18 views)
File Type: jpg IMG_20191230_131212.jpg (3.22 MB, 13 views)
File Type: jpg IMG_20191230_131153.jpg (4.11 MB, 15 views)
Reply With Quote
  #2  
Old 12-30-2019, 11:30 AM
usna92 usna92 is offline
Registered User
usna92's PC Specs
 
Join Date: Apr 2019
Location: Seattle, WA
Posts: 53
POST ID # = 1029155
usna92 Reputation: 10
Default

Looks like you might be getting a bad data signal in the RGB. Swap the fan that is showing the yellow to the last position on your RGB hub and see if the stays with the fan or with the position in the hub. RGB communication runs serially though the connected devices, so if one device has an issue early in the chain, the rest after it will show artifacts. Chances are it could be one fan in the loop.
Reply With Quote
  #3  
Old 12-30-2019, 03:18 PM
OmniSlash OmniSlash is offline
Registered User
OmniSlash's PC Specs
 
Join Date: Dec 2019
Posts: 0
POST ID # = 1029184
OmniSlash Reputation: 10
Default

Thanks Ill have a look at that then and let you know how I get on.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:18 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.