The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > Audio (German)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 12-16-2019, 09:07 AM
Xekk Xekk is offline
Registered User
Xekk's PC Specs
 
Join Date: Dec 2019
Posts: 5
POST ID # = 1027692
Xekk Reputation: 10
Default Corsair Virtuoso RGB Wireless SE - Problem mit Computerstart

Hallo zusammen,

folgendes Problem besteht seitdem ich das Headset besitze.
Sobald ich den Computer herunterfahre und diesen wieder neu starten möchte, erhalte ich kein Signal auf dem Bildschirm. Ich weiß nicht, ob da überhaupt was passiert. Der Computer bzw. die Hardware ist an aber es geschieht nichts.

Sobald ich den Slipstream Stick für die Wireless Übertragung entferne und diesen dann neustarte oder herunterfahre und hochfahre funktioniert alles wunderbar. Der Ladebildschirm kommt und dann der Login für in Windows 10.

Eine Idee woran es liegen könnte ? Das Problem besteht nur im Zusammenhang mit dem Headset.

Im Bios Menü steht auch ebenfalls, das er zuerst von der Festplatte starten soll. Windows befindet sich auf einer M2. Sofern das von Bedeutung wäre. Die Spezifikation meiner Hardware ist hier darunter.

Einen Nachtrag.

Ich habe verschiedenes dabei versucht. Wenn das Headset am PC mit dem USB Kabel verbunden ist, egal welcher USB Eingang wie z.B. USB 3.0 oder 2.0 funktioniert das herunterfahren und das hochfahren.

Wenn der Stick für das Headset angeschlossen ist und ich fahre den PC herunter, lasse diesen eingesteckt und möchte dann den PC wieder hochfahren, bleibt der Bildschirm schwarz bzw und erhalte kein Signal. Selbst wenn ich den Stick dann entferne, bleibt dieser weiterhin schwarz. Dann schalte ich den PC wieder aus und versuch es erneut. Problem besteht weiterhin. Ziehe ich den Stick allerdings ab und starte dann den Computer, sehe ich normal den Ladebildschirm vom Mainboard und dann erscheint auch der WIN10 Login Screen. Sobald ich den Ladebildschirm vom Mainboard sehe, kann ich den Stick wieder einstecken. Andernfalls geht das nicht.


CPU - Intel i7 8700K Coffee Lake 3,6 GHZ boost 4,7 GHZ

CPU Watercooling AIO - Corsair

RAM - 2 x 8GB G Skill RGB Trident 3000MHZ DDR4

Mainboard - MSI Z370 Gaming Pro Carbon

Graphiccard - Gigabyte RTX 2080 Super OC

Last edited by Xekk; 12-16-2019 at 09:15 AM.
Reply With Quote
  #2  
Old 12-28-2019, 04:00 PM
Xekk Xekk is offline
Registered User
Xekk's PC Specs
 
Join Date: Dec 2019
Posts: 5
POST ID # = 1028926
Xekk Reputation: 10
Default

Problem wurde mit einem neuem BIOS Update behoben.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:06 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.