The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > iCUE Software

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 04-23-2019, 11:31 AM
overfixer overfixer is offline
Registered User
overfixer's PC Specs
 
Join Date: Nov 2017
Posts: 27
POST ID # = 1002285
overfixer Reputation: 10
Important iCUE losing control on Cpu fan speeds / h100i v2

Hello,

iCUE software losing control on my h100i v2 fans randomly. I have a custom fan profile on performance area but from time to time its loosing control and working like idle. I mean i cant get control back. Default profiles quiet, balanced extreme and also my custom profiles dont work. Sometimes it happens after i started my computer in 3 - 5 hours sometimes in 12 hours , sometimes after a day.

I couldnt find any solution. Cables correct. All usb and other drivers updated.
Bios updated. Using windows 10 x64 1809 updated.

Bios settings : i closed everyting about cpu and fan settings motherboard is not controlling anything. i checked it million times.

If I use Corsair Link software + Corsair Utiliy Engine 2.24.50 everyting work perfectly never losing control. If I use iCUE losing fan speed control.

If I re-start my computer ı can get control back on icue for my fan speeds but couple hours laters losing control again.

Please help me out here im really tired of this problem. Since corsair created iCUE software i am dealing with this problem no solution.

my system
asus ranger viii maximus motherboard
32 gb rams G.Skilll ripjaws 3000 + CORSAIR VENGEANCE RGB PRO LED ddr4
core i7 6700K skylake cpu no overlocked
asus o8g strix 1070 gpu
corsair carbide spec alpha case
sound blaster z creative sound card
Corsair Force LE SSD (SSD)
ST1000DM010-2EP102
ST2000DM006-2DM164
Samsung SSD 860 EVO 250GB (SSD)

thanks a lot waiting for help from users or corsair support ...

similar problems on reddit corsair :
https://www.reddit.com/r/Corsair/com...pu_fan_speeds/
Reply With Quote
  #2  
Old 04-23-2019, 12:28 PM
Greybeard's Avatar
Greybeard Greybeard is offline
Corsair Employee
 
Join Date: Feb 2012
Location: Corsair HQ
Posts: 1,317
POST ID # = 1002288
Greybeard Reputation: 24
Default

hey overfixer, where do you have the cooler fans connected? do have them plugged into the cooler? or directly to the MB fan header?

It's interesting that running C Link and iCUE simultaneously solves the problem, but when you remove C Link and leave iCUE on its own, then you lose control. That shouldn't happen, iCUE should be able to retain and run the profile without C Link.
Reply With Quote
  #3  
Old 04-23-2019, 12:39 PM
overfixer overfixer is offline
Registered User
overfixer's PC Specs
 
Join Date: Nov 2017
Posts: 27
POST ID # = 1002291
overfixer Reputation: 10
Default

Quote:
Originally Posted by Greybeard View Post
hey overfixer, where do you have the cooler fans connected? do have them plugged into the cooler? or directly to the MB fan header?

It's interesting that running C Link and iCUE simultaneously solves the problem, but when you remove C Link and leave iCUE on its own, then you lose control. That shouldn't happen, iCUE should be able to retain and run the profile without C Link.
Hello, corsair link cable directly plugged into motherboard usb. h100i v2 fans pluggled into mb fan header .

C link and icue simultaneously dont solve the problem. Corsair Link + Corsair Utiliy Engine 2,24,50 ( old version only controls keyboard and mouse ) this is solving my problem only.

if i install and use icue . I have problem. Icue working without c link but its losing control on fan speed always.
Reply With Quote
  #4  
Old 04-23-2019, 12:49 PM
DevBiker's Avatar
DevBiker DevBiker is offline
CORSAIR Beta Team
DevBiker's PC Specs
 
Join Date: Feb 2017
Location: Republic of Texas
Posts: 7,379
POST ID # = 1002293
DevBiker Reputation: 88
Default

Neither Corsair Link nor iCUE will control fans plugged in to the motherboard header. They can only control fans plugged into the header on the cooler.

Also, are you running any other monitoring software?
__________________
Please click "Edit System Specs" and fill out your system info.

This comment is provided "as-is", without warranty of any kind, express or implied, including, but not limited to, the sanity or mental fitness of the author. The author is not a Corsair employee, does not represent Corsair, and no comment should be construed as an official statement from Corsair.

Reply With Quote
  #5  
Old 04-23-2019, 12:52 PM
overfixer overfixer is offline
Registered User
overfixer's PC Specs
 
Join Date: Nov 2017
Posts: 27
POST ID # = 1002295
overfixer Reputation: 10
Default

Quote:
Originally Posted by DevBiker View Post
Neither Corsair Link nor iCUE will control fans plugged in to the motherboard header. They can only control fans plugged into the header on the cooler.

Also, are you running any other monitoring software?
I uninstalled all monitoring tools / software . Only have icue.

so what can I do ?

by the way , my mistake , fans plugged into the header on the cooler directly as you said . everything normal .

Last edited by overfixer; 04-23-2019 at 01:11 PM.
Reply With Quote
  #6  
Old 04-23-2019, 01:15 PM
DevBiker's Avatar
DevBiker DevBiker is offline
CORSAIR Beta Team
DevBiker's PC Specs
 
Join Date: Feb 2017
Location: Republic of Texas
Posts: 7,379
POST ID # = 1002301
DevBiker Reputation: 88
Default

What other monitoring tools were you using?
Did you look in Device Manager to reset the Corsair USBXp Driver (See the AIO FAQ linked in my signature)?
__________________
Please click "Edit System Specs" and fill out your system info.

This comment is provided "as-is", without warranty of any kind, express or implied, including, but not limited to, the sanity or mental fitness of the author. The author is not a Corsair employee, does not represent Corsair, and no comment should be construed as an official statement from Corsair.

Reply With Quote
  #7  
Old 04-23-2019, 01:28 PM
overfixer overfixer is offline
Registered User
overfixer's PC Specs
 
Join Date: Nov 2017
Posts: 27
POST ID # = 1002308
overfixer Reputation: 10
Default

Quote:
Originally Posted by DevBiker View Post
What other monitoring tools were you using?
Did you look in Device Manager to reset the Corsair USBXp Driver (See the AIO FAQ linked in my signature)?
Aida64, core temp, asus gpu tweak and msi afterburner I was using. Unistalled them but nothing changed.

so you suggest me disable corsair xp driver and enable again ?

Reply With Quote
  #8  
Old 04-23-2019, 03:54 PM
DevBiker's Avatar
DevBiker DevBiker is offline
CORSAIR Beta Team
DevBiker's PC Specs
 
Join Date: Feb 2017
Location: Republic of Texas
Posts: 7,379
POST ID # = 1002333
DevBiker Reputation: 88
Default

If the cooler is hung, yes, try that.
And then figure out what's causing the conflict.
__________________
Please click "Edit System Specs" and fill out your system info.

This comment is provided "as-is", without warranty of any kind, express or implied, including, but not limited to, the sanity or mental fitness of the author. The author is not a Corsair employee, does not represent Corsair, and no comment should be construed as an official statement from Corsair.

Reply With Quote
  #9  
Old 04-27-2019, 08:04 AM
overfixer overfixer is offline
Registered User
overfixer's PC Specs
 
Join Date: Nov 2017
Posts: 27
POST ID # = 1002720
overfixer Reputation: 10
Default

Quote:
Originally Posted by DevBiker View Post
If the cooler is hung, yes, try that.
And then figure out what's causing the conflict.
Enable/diasbled corsair xp driver did not resolve problem. Everythings same.

Cooler fans hung randomly. What can I do any idea ?
Reply With Quote
  #10  
Old 04-27-2019, 08:57 AM
Gronar Gronar is offline
Registered User
Gronar's PC Specs
 
Join Date: Mar 2019
Location: Round Rock, Tejas
Posts: 109
POST ID # = 1002726
Gronar Reputation: 10
Default

Quote:
Originally Posted by DevBiker View Post
What other monitoring tools were you using?
Did you look in Device Manager to reset the Corsair USBXp Driver (See the AIO FAQ linked in my signature)?
Can someone ELI5 this for me? I do not show that driver under USB controllers in device manager and have no idea which one to update to try and get it installed.
Reply With Quote
  #11  
Old 04-28-2019, 10:27 AM
overfixer overfixer is offline
Registered User
overfixer's PC Specs
 
Join Date: Nov 2017
Posts: 27
POST ID # = 1002819
overfixer Reputation: 10
Arrow

Quote:
Originally Posted by Greybeard View Post
hey overfixer, where do you have the cooler fans connected? do have them plugged into the cooler? or directly to the MB fan header?

It's interesting that running C Link and iCUE simultaneously solves the problem, but when you remove C Link and leave iCUE on its own, then you lose control. That shouldn't happen, iCUE should be able to retain and run the profile without C Link.
Hey I checked my pc case today again.

1 : corsair link cable on the cooler plugged into the motherboard usb

2 : 2 x h100i v2 cooler fans connected directly into the cooler header.

3 : the other pump cable on the cooler connected to CPU fan header on my motherboard.

this is the situation but still my cooler fans hung randomly in 24 hours .

Any idea ? maximus ranger asus VIII motherboard I am using. Windows 1809 original.
Reply With Quote
  #12  
Old 04-28-2019, 10:58 AM
DevBiker's Avatar
DevBiker DevBiker is offline
CORSAIR Beta Team
DevBiker's PC Specs
 
Join Date: Feb 2017
Location: Republic of Texas
Posts: 7,379
POST ID # = 1002828
DevBiker Reputation: 88
Default

If you reset the USBXp Driver, do you regain control, at least temporarily?

You mentioned it still happens after you do this but I'm curious if it resolves it temporarily. You can also try restarting the service.

TBH ... it sounds like there is a conflict. I know that you uninstalled those tools ... I have to wonder if there is something else doing it.
__________________
Please click "Edit System Specs" and fill out your system info.

This comment is provided "as-is", without warranty of any kind, express or implied, including, but not limited to, the sanity or mental fitness of the author. The author is not a Corsair employee, does not represent Corsair, and no comment should be construed as an official statement from Corsair.

Reply With Quote
  #13  
Old 04-28-2019, 12:44 PM
overfixer overfixer is offline
Registered User
overfixer's PC Specs
 
Join Date: Nov 2017
Posts: 27
POST ID # = 1002837
overfixer Reputation: 10
Default

Quote:
Originally Posted by DevBiker View Post
If you reset the USBXp Driver, do you regain control, at least temporarily?

You mentioned it still happens after you do this but I'm curious if it resolves it temporarily. You can also try restarting the service.

TBH ... it sounds like there is a conflict. I know that you uninstalled those tools ... I have to wonder if there is something else doing it.
When I disable it nothing changes. I cant get back control temporarily.
Disable / Enable is not a solution.

I dont understand your offers. When I restarted the service if control comes back so what ? Everytime everyday I dont want to do this. It is not a solution for me.

i add all installed programs screenshot here you check . I dont have any other monitoring tool. By the way i could be i need msi afterburner or asus gpu tweak 2. It doesnt make any sense ? Using gpu tweak + corsair ICUE it wouldnt be a problem for no one. It is normal right ? ( i will install them again i need other monitoring tools also )


Reply With Quote
  #14  
Old 04-28-2019, 10:02 PM
DevBiker's Avatar
DevBiker DevBiker is offline
CORSAIR Beta Team
DevBiker's PC Specs
 
Join Date: Feb 2017
Location: Republic of Texas
Posts: 7,379
POST ID # = 1002892
DevBiker Reputation: 88
Default

My "offers" are troubleshooting to see if we can narrow down where the root cause is and then come to a better solution, if possible. If you don't want to try troubleshooting, why bother posting on the forum?

Why do you give attitude to someone that is taking their own free time to try to help you?
__________________
Please click "Edit System Specs" and fill out your system info.

This comment is provided "as-is", without warranty of any kind, express or implied, including, but not limited to, the sanity or mental fitness of the author. The author is not a Corsair employee, does not represent Corsair, and no comment should be construed as an official statement from Corsair.

Reply With Quote
  #15  
Old 04-30-2019, 02:14 AM
aska aska is offline
Registered User
 
Join Date: Apr 2019
Posts: 7
POST ID # = 1003041
aska Reputation: 10
Default

the problem seems to be custom curves
use default Quiet/Balanced/Extreme
Reply With Quote
Reply

Tags
h100i v2., icue, icue issues, icue problem

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:20 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.