The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Systems > CORSAIR ONE

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 02-06-2020, 01:00 AM
Freddyp411 Freddyp411 is offline
Registered User
 
Join Date: Jan 2020
Posts: 16
POST ID # = 1034082
Freddyp411 Reputation: 10
Default CORSAIR I165 RTX 1080 TI fan #2 not working?

Hey guys, apologize for the noob questions but when in ICUE It shows my fan #2 does not spin and stays at 0%. is it always suppose to spin?
Reply With Quote


  #2  
Old 02-06-2020, 01:22 AM
Freddyp411 Freddyp411 is offline
Registered User
 
Join Date: Jan 2020
Posts: 16
POST ID # = 1034085
Freddyp411 Reputation: 10
Default

I Even ran a benchmark and fan#1 was hitting 2315rpm but fan #2 was at 0rpm
Reply With Quote


  #3  
Old 02-06-2020, 03:48 AM
zguy85 zguy85 is offline
Registered User
 
Join Date: Apr 2017
Posts: 162
POST ID # = 1034101
zguy85 Reputation: 10
Default

Man I wish I had some information for you. I'm not to familiar with the newer C1 units. The original C1's used Corsair Link software which from what I understand controlled the fan's. I guess they did away with link and ICUE runs everything now? Hope it's not a bad fan. Not sure what Fan #2 is. What fan is it, the main fan up-top the unit, or fan on the GPU, or something else? Not a pump your talking about is it?
Reply With Quote


  #4  
Old 02-06-2020, 12:12 PM
Freddyp411 Freddyp411 is offline
Registered User
 
Join Date: Jan 2020
Posts: 16
POST ID # = 1034135
Freddyp411 Reputation: 10
Default

It’s the GeForce RTX 2080ti.. there is two fans for the GPU and only one always spins where as fan #2 on the gpu never does. Hope it’s not a bad fan
Reply With Quote


  #5  
Old 02-06-2020, 12:24 PM
Freddyp411 Freddyp411 is offline
Registered User
 
Join Date: Jan 2020
Posts: 16
POST ID # = 1034138
Freddyp411 Reputation: 10
Default

I called Nvidia to get a direct answer and they said it should be spinning and it is a faulty GPU.. I just got this not even a month ago lol
Reply With Quote


  #6  
Old 02-06-2020, 01:00 PM
zguy85 zguy85 is offline
Registered User
 
Join Date: Apr 2017
Posts: 162
POST ID # = 1034145
zguy85 Reputation: 10
Default

Can you just get a new fan and attach it or looks like you cant remove it from the card?
Reply With Quote


  #7  
Old 02-06-2020, 03:23 PM
Freddyp411 Freddyp411 is offline
Registered User
 
Join Date: Jan 2020
Posts: 16
POST ID # = 1034160
Freddyp411 Reputation: 10
Default

Spoke with someone from Corsair and told me that the i165 is gpu is customized to support the liquid cooling so Nvidia wasn’t wrong when saying that both fans should be spinning however since Corsair customized it for their own liquid cooling they made it so that fan #2 does not spin .
Reply With Quote


  #8  
Old 02-06-2020, 03:57 PM
zguy85 zguy85 is offline
Registered User
 
Join Date: Apr 2017
Posts: 162
POST ID # = 1034162
zguy85 Reputation: 10
Default

Oh ok. So #2 Fan should be 0 RPM for all then. It would be nice to just not see it then. Maybee a way to disable it completely in the BIOS so u dont have to look at it lol.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:19 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.