The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Ambient Lighting

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #16  
Old 01-26-2020, 09:15 AM
ScarreDJokeR ScarreDJokeR is offline
Registered User
ScarreDJokeR's PC Specs
 
Join Date: May 2014
Location: United Kingdom
Posts: 21
POST ID # = 1032844
ScarreDJokeR Reputation: 10
Default

Hi
I will to ask if anyone can confirm this issue with audio lighting colours. i set up audio lightning and change all colours to red for example. restart icue or pc colours will change in the alternating section back to previous colours. did anyone notice this?


Last edited by ScarreDJokeR; 01-26-2020 at 09:31 AM.
Reply With Quote
  #17  
Old 02-03-2020, 07:50 AM
KBhamm KBhamm is offline
Registered User
KBhamm's PC Specs
 
Join Date: Apr 2019
Posts: 67
POST ID # = 1033736
KBhamm Reputation: 10
Default

Quote:
Originally Posted by Corsair CJ View Post
Thanks for reporting this.

Does this behavior continue when FreeSync is off?
Still don't work.
Reply With Quote
  #18  
Old 02-05-2020, 07:46 AM
Corsair James's Avatar
Corsair James Corsair James is offline
iCUE Product Manager
 
Join Date: Oct 2013
Location: Fremont, CA
Posts: 4,510
POST ID # = 1033955
Corsair James Reputation: 75
Default

Thank you for sharing this list of bugs. We will investigate them one by one.

As a side note, you can turn off the lighting when the PC is off by pressing the button on the LS100. This turns Brightness to 0%. You can also implement hardware lighting to be static black with 0/0/0 as some have suggested.

Also, for colors not matching, sometimes LEDs may not match 1:1 with the actual color coming from the monitor. Depending on the quality of your monitor, comparing the color on screen vs. the color of the LED (which also changes from the diffusion of the light pipe) will have some variance. When iCUE is capturing the screen and sending the color values, we are using the exact color value but your eyes, how color is displayed on a monitor panel (IPS, TN, calibrated/uncalibrated, etc.), and the variance with LED and light diffusion will have an impact.
__________________

iCUE - A CORSAIR Interface
https://www.corsair.com/us/en/icue

Last edited by Corsair James; 02-05-2020 at 08:22 AM.
Reply With Quote
  #19  
Old 02-05-2020, 10:11 AM
KBhamm KBhamm is offline
Registered User
KBhamm's PC Specs
 
Join Date: Apr 2019
Posts: 67
POST ID # = 1033983
KBhamm Reputation: 10
Default

Quote:
Originally Posted by Corsair James View Post
Thank you for sharing this list of bugs. We will investigate them one by one.

As a side note, you can turn off the lighting when the PC is off by pressing the button on the LS100. This turns Brightness to 0%. You can also implement hardware lighting to be static black with 0/0/0 as some have suggested.

Also, for colors not matching, sometimes LEDs may not match 1:1 with the actual color coming from the monitor. Depending on the quality of your monitor, comparing the color on screen vs. the color of the LED (which also changes from the diffusion of the light pipe) will have some variance. When iCUE is capturing the screen and sending the color values, we are using the exact color value but your eyes, how color is displayed on a monitor panel (IPS, TN, calibrated/uncalibrated, etc.), and the variance with LED and light diffusion will have an impact.
first of all thanks for the reply.

The freesync issue is still present and the laggy feeling with screencapture also. I run only a color profile on it but for this purpose 100€ is to expensive.

The color matching.

Orange sand in apex -> White color on the strip.
Blue sky in apex -> white color on the strip.

green gras is sometimes yellow.

i have a calibrated LG GL83A (Gl850) so my colors and my eyes match. the strip doesnt ... its not a fault of the diffusor if you look on the strip it emits white color.


BTW. if we speak of colors matching... my whole system shines in purple (alex´s deep space profile)

MM800s purple is nearly blue ... the same counts for the st100 you did use other leds there or ? but the same leds in these 2 products? or is this an icue error ? because many people on the web complain about these 2 products with wrong colors.
Reply With Quote
  #20  
Old 04-06-2020, 05:44 PM
zultan zultan is offline
Registered User
zultan's PC Specs
 
Join Date: Apr 2020
Posts: 8
POST ID # = 1040317
zultan Reputation: 10
Default

Quote:
Originally Posted by KBhamm View Post
first of all thanks for the reply.

The freesync issue is still present and the laggy feeling with screencapture also. I run only a color profile on it but for this purpose 100€ is to expensive.

The color matching.

Orange sand in apex -> White color on the strip.
Blue sky in apex -> white color on the strip.

green gras is sometimes yellow.

i have a calibrated LG GL83A (Gl850) so my colors and my eyes match. the strip doesnt ... its not a fault of the diffusor if you look on the strip it emits white color.


BTW. if we speak of colors matching... my whole system shines in purple (alex´s deep space profile)

MM800s purple is nearly blue ... the same counts for the st100 you did use other leds there or ? but the same leds in these 2 products? or is this an icue error ? because many people on the web complain about these 2 products with wrong colors.
@KBhamm hi

it´s not because of your eyes or because of your monitor...

the same happens here:

- if you set a single solid color or a color effect (rainbow etc) the kit works fine

- Watching movies or pictures full screen you get a kind of ambilight effect

BUT: if the top or the bottom of the scene has a very strong contiguous color (blue sky, or green grass) the effect looks quite good.

if there is any bright color around the screen all the led stripes get a kind of bleached white.
Let´s say that the top part of the screen is all green but in the middle there is a small white part... well then the whole strip gets white.

The ambient mode is quite ok for watching movies after all because you don´t have to move anything. You just sit and watch.

The real problem are the games.
The ambient mode activated in games, "the immersive experience", brings lag and tearing. I have lag also moving a simple folder on my desktop.

I don´t know why playing some games the led bars turns completely off.
In other games the bars are working with bright bleached colors.
A sort of pinkish white.
I have tried several games and mostly the colors never match.
That´s quite disappointing.
Corsair is a great brand and the kit is quite expensive.
I was expecting something better...
Reply With Quote
  #21  
Old 05-07-2020, 03:15 PM
KBhamm KBhamm is offline
Registered User
KBhamm's PC Specs
 
Join Date: Apr 2019
Posts: 67
POST ID # = 1045028
KBhamm Reputation: 10
Default

Freesync issue is still present to today.
Same with GSYNC. with a hardware gsync monitor or a compatible one.
Reply With Quote
  #22  
Old 05-18-2020, 04:47 PM
frflorio01 frflorio01 is offline
Registered User
 
Join Date: Dec 2018
Posts: 5
POST ID # = 1046854
frflorio01 Reputation: 10
Default

Just got the starter kit, was all excited for the video lighting feature...and i can confirm having the exact same issues as previous posters. I'm getting a cool white color almost 80 percent of the time. If its red, green...orange, doesn't matter...its like the set wants to default to a cool white hue. yet i can see static colors, rainbow mode..all work perfectly. and this is not a question of how i "perceive" the colors, i can stand up and look at the back of my monitor and see no red at all on the strips... in a red scene...i also notice they don't seem to like to apply the colors to each addressable light, its more of a uniform color for everything that effects the whole strip, and not really matching the video showing.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:34 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.