The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Memory

Notices

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 01-05-2020, 11:56 AM
Willy Burns Willy Burns is offline
Registered User
Willy Burns's PC Specs
 
Join Date: Jan 2019
Posts: 5
POST ID # = 1029902
Willy Burns Reputation: 10
Question One DIMM not appearing in software or bios + iCue issues

Here's my problem: Every time I boot my PC the Vengeance Pro lighting will stay at default rainbow cycling effect, whereas the K70 will automatically load my lighting profile when iCue has loaded. Upon going into iCue I'm presented with a red exclamation mark in a triangle ❗ warning next to the Vengeance Pro image and can't select the RAM at all until I either close the program from the taskbar and restart it, or force update the firmware from the 'settings' menu in iCue, both of which aren't ideal as I expect this to work without having to mess around with it every time I boot. The other strange thing is that in CPU-Z, HWIFNO, and my motherboard BIOS SPD info section, DIMM 4 shows up as 'unknown' whereas the other three DIMMs all show up with the product number and 'Corsair' as the manufacturer. All four sticks are showing as 32GB in Windows and at the rated speed so there doesn't seem to be a problem there, and I've also done a clean install of Windows as Aura was playing up again anyway becasue it's been a terrible piece of software from day one, and still isn't working right ;(, but the problem with the RAM is still presenting itself.

Do you have any idea why this is happening and is there anything I can do to get it all working as it was up until about a month ago? Nothing has changed in my setup since building it about a year ago, as in, I've added no new hardware, and the only thing to change would be standard driver updates to Windows and Nvidia etc., so it's odd that this problem should present out of the blue – and even though everything seems to be working normally, if that DIMM isn't showing up in monitoring software or BIOS then maybe it's not working to its full capacity. Any help in this matter would be greatly appreciated :D
Reply With Quote


 

Tags
bios report on memory, icue, ram not recognised, red exclamation warning, vengeance pro rgb

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:08 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.