The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 06-06-2014, 08:03 AM
wincore wincore is offline
Registered User
 
Join Date: Jun 2014
Posts: 6
POST ID # = 714154
wincore Reputation: 10
Default A few problems with the vengeance 2100

There is a hissing noise.
like this
Sometimes it disappear for like 4 secs and then it comes back.

What does this button do? http://gyazo.com/4f7bb574c3645e9c66f9ac5aefa33396
When i turn it off there is stereo and when i turn it on i can it mono i think...

This how my setup looks http://gyazo.com/be699c4ec4af76012539f3ddc2222b0a I took this test, but only the upper left and right lighted up. HELP

I might add more later, I'm not at all satisfied with this product.
- The hissing is the worse.

Last edited by wincore; 06-06-2014 at 08:10 AM.
Reply With Quote


  #2  
Old 06-07-2014, 07:06 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,344
POST ID # = 714255
Toasted Toasted Reputation: 108
Default

The button enables the Dolby Drivers. When it's off the headset will be a normal stereo headset.

Are you using Chrome? If so, i think Chrome's flash only plays it as stereo. If you disable Chrome's flash and use Adobe's, it should all light up but sound quality may be bad.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:21 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.