The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  French Language Support > Questions Générales (General Questions)

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 02-10-2019, 06:15 AM
Beka Beka is offline
Registered User
Beka's PC Specs
 
Join Date: Feb 2019
Posts: 7
POST ID # = 993456
Beka Reputation: 10
Default Claquement periphérique audio au lancement

Bonjour,
A chaque lancement de mon ordinateur je remarque que le clavier K70 LUX RGB lance son programme ainsi que le ST100 ( jusque la rien d'anormal ),
puis s'éteint, et au moment de se rallumer, un claquement se fait entendre dans le périphérique audio !!!!!
A noter que tout les périphériques s'allument et s'éteignent ( la souris d'une autre marque fait la même et suit le mouvement )

J'ai peur que cela endommage le matériel.

Merci pour vos réponses !!!!
Reply With Quote
  #2  
Old 02-10-2019, 06:17 AM
Beka Beka is offline
Registered User
Beka's PC Specs
 
Join Date: Feb 2019
Posts: 7
POST ID # = 993457
Beka Reputation: 10
Default

J'ai oublier de préciser, j'ai débrancher le ST100, et le problème persiste.

Le périphérique audio n'est pas branché sur le ST100, et je l'a jamais été.

Tout est branché sur les ports USB au dos de la tour.
Reply With Quote
  #3  
Old 02-11-2019, 10:49 AM
Corsair Brice's Avatar
Corsair Brice Corsair Brice is offline
Corsair Employee
 
Join Date: May 2018
Posts: 1,056
POST ID # = 993669
Corsair Brice Reputation: 10
Default

Bonjour,

Ton périphérique audio est en USB également ?

Si oui, l'ensemble des ports USB se coupe et se relance ?
Reply With Quote
  #4  
Old 02-11-2019, 11:00 AM
Beka Beka is offline
Registered User
Beka's PC Specs
 
Join Date: Feb 2019
Posts: 7
POST ID # = 993674
Beka Reputation: 10
Default

C'est exact, le casque est en USB. ( Le modèle : HyperX Cloud )


Et oui c'est exactement comme ça Brice !
Cette impression que ça se coupe et que ca se relance. ( Avec le son qui clac entre la coupure et le relancement )
La souris qui est en USB aussi se coupe comme le clavier et le ST100.

J'ai fait la manipulation Page UP / Page DOWN pour réinitialiser le clavier au moment de le brancher ( au cas ou ça venait de la ).

Je me suis posé la question à savoir si ça pouvait venir du SSD qui lance trop rapidement ^^

Last edited by Beka; 02-11-2019 at 11:10 AM.
Reply With Quote
  #5  
Old 02-12-2019, 04:57 AM
Corsair Brice's Avatar
Corsair Brice Corsair Brice is offline
Corsair Employee
 
Join Date: May 2018
Posts: 1,056
POST ID # = 993809
Corsair Brice Reputation: 10
Default

Bonjour,

Vérifiez que les drivers USB, Chipset et le bios sont bien a jour.

Répartissez le plus possible les périphériques USB gourmand sur les différents contrôleur USB. (un contrôleur 2 port USB)
Reply With Quote
  #6  
Old 02-12-2019, 05:40 AM
Beka Beka is offline
Registered User
Beka's PC Specs
 
Join Date: Feb 2019
Posts: 7
POST ID # = 993813
Beka Reputation: 10
Default

je viens de mettre a le bios : Version 3503 Version bêta 2018/04/26 MAXIMUS VII RANGER BIOS 3503 Beta BIOS.
Et le Chipset : Version 11.0.5.1189 2016/08/02 MEI: V11.0.5.1189

Toujours le même problème...
Reply With Quote
  #7  
Old 02-12-2019, 07:31 AM
Beka Beka is offline
Registered User
Beka's PC Specs
 
Join Date: Feb 2019
Posts: 7
POST ID # = 993820
Beka Reputation: 10
Default

Pour les ports USB, je ne fais pas de surcharge via des adaptateurs, et je n'ai que 4 ports USB occupés. 2 Pour le clavier, un pour la Souris, et un pour le casque.
Reply With Quote
  #8  
Old 02-12-2019, 07:45 AM
Beka Beka is offline
Registered User
Beka's PC Specs
 
Join Date: Feb 2019
Posts: 7
POST ID # = 993824
Beka Reputation: 10
Default

Je viens de configurer le POST pour avoir un démarrage de 10 Secondes.
Le soucis vient pile au moment ou Windows se charge.
Reply With Quote
  #9  
Old 02-12-2019, 08:18 AM
Corsair Brice's Avatar
Corsair Brice Corsair Brice is offline
Corsair Employee
 
Join Date: May 2018
Posts: 1,056
POST ID # = 993833
Corsair Brice Reputation: 10
Default

Bonjour,

La coupure de l'alimentation USB entre le POST et le démarrage de Windows est normal.
Il s'agit du transfert de gestion des USB entre l'Uefi et l'os.

J'avais cru que le problème arriver lorsque vous étaient déjà sous windows.
Reply With Quote
  #10  
Old 02-12-2019, 09:57 AM
Beka Beka is offline
Registered User
Beka's PC Specs
 
Join Date: Feb 2019
Posts: 7
POST ID # = 993847
Beka Reputation: 10
Default

Non non, comme je le disais, cela se fait pendant le démarrage.

Mais je n'avais pas ce problème avant d'avoir des appareils RGB et le SSD.
Reply With Quote
  #11  
Old 02-12-2019, 01:46 PM
Corsair Brice's Avatar
Corsair Brice Corsair Brice is offline
Corsair Employee
 
Join Date: May 2018
Posts: 1,056
POST ID # = 993880
Corsair Brice Reputation: 10
Default

Le SSD impactant sur la vitesse de démarrage du système d'exploitation celle-ci influe donc sur la coupure puis reprise de l'alimentation USB.

Il est possible que cela génère un bruit plus perceptible.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:03 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.