The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 03-28-2017, 04:52 PM
Grimessa Grimessa is offline
Registered User
 
Join Date: Mar 2017
Posts: 3
POST ID # = 897240
Grimessa Reputation: 10
Exclamation Void MIC mute not working while CUE is running

Hi

I recently discovered that the MIC on my VOID headset does not actually mute when I press the mute button even though all the indicators show it as muted. I discovered this during a Skype business call , where I thought I was muted, but that is a story for another time.

So I have CUE running and everything connected. When I press the mute button on the headset, the infomic mute LED turns on and CUE shows that the mic volume as muted. So all the indications show the MIC is muted, but it isn't, the MIC still records sound.

I have also tried turning the MIC off in CUE, that also makes all the indicators like the LED show it is muted, but it isn't.

I have since discovered that the MIC works correctly if I close CUE. Then everything works 100% The only problem then is that the lighting effects turn on, on the headset, which I don't like because it unnecessarily drains the battery.

I have reinstalled the drivers for the dongle and headset. I have also installed a new version of CUE from 2.10.71 to 2.11.115. This has not helped.

Since it works when I close CUE I suspect it is a software problem.

Can anyone please give some advice on how to correct this,
OR
is there a way to turn the lighting effects off, without having to run CUE?

Regards
Reply With Quote


  #2  
Old 03-29-2017, 06:28 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,338
POST ID # = 897343
Toasted Toasted Reputation: 124
Default

The button should control the volume in Windows. Open the volume slider from the recording tab and see whether it mutes the volume.

Unfortunately, I don't think there is a way to turn off the lighting without CUE running.
Reply With Quote


  #3  
Old 03-29-2017, 01:35 PM
Grimessa Grimessa is offline
Registered User
 
Join Date: Mar 2017
Posts: 3
POST ID # = 897386
Grimessa Reputation: 10
Default

Here are some screenshots that show what happens when I press the mute button. It shows muted in CUE but Windows still show that it is working. You can see the sound levels in the windows mic window still shows that it is picking up sound.
Attached Images
File Type: jpg Not Muted.JPG (61.5 KB, 578 views)
File Type: jpg Muted.JPG (61.0 KB, 579 views)
Reply With Quote


  #4  
Old 03-30-2017, 06:22 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,338
POST ID # = 897492
Toasted Toasted Reputation: 124
Default

For the first screenshot, You have only muted sidetone which is not the same as the recording volume.

Are you able to test the headset on another computer? Does the microphone still pick up sound when it is muted in Windows?

Have you also tried reflashing the firmware for the dongle/headset by force flashing it via CUE?
Reply With Quote


  #5  
Old 03-30-2017, 12:33 PM
Grimessa Grimessa is offline
Registered User
 
Join Date: Mar 2017
Posts: 3
POST ID # = 897548
Grimessa Reputation: 10
Default

Hi,

The first screen shot is with it NOT muted, just to show what it looks like.

I am pretty sure there is nothing wrong with the headset or dongle, since it works if CUE is closed.

I also tried it on another computer like you recommended and it works perfectly there, so it is just something with this one computer. :/
Reply With Quote


  #6  
Old 03-31-2017, 06:23 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,338
POST ID # = 897646
Toasted Toasted Reputation: 124
Default

Maybe it is a third party application taking over?

You will want to put in a support ticket with Corsair as they may be able to help diagnose the issue with you.
https://corsair.secure.force.com/
Reply With Quote


Reply

Tags
cue, mic, mute, void

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:41 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.