The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > iCUE Software

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 11-07-2019, 12:11 PM
TDA1541 TDA1541 is offline
Registered User
TDA1541's PC Specs
 
Join Date: Oct 2018
Posts: 3
POST ID # = 1023311
TDA1541 Reputation: 10
Default I have an issue about vengeance RGB pro

Hi Corsair,

My icue version is 3.21.88 and I have vengeance RGB pro Light Enhancement Kit*4 + vengeance RGB pro 8G*4

If I enable full software control there is two DIMM will lost light.


But when disable full software control will light normally.
Reply With Quote
  #2  
Old 11-08-2019, 09:38 AM
PJH's Avatar
PJH PJH is offline
Registered User
PJH's PC Specs
 
Join Date: Jan 2018
Posts: 213
POST ID # = 1023390
PJH Reputation: 20
Default

Hey, hey!

Are the effects under Full Software Control applied to the DIMMs that are not lighting up?

When you flip between the two, the Lighting Effects are different and may need to be recreated/applied.
Reply With Quote
  #3  
Old 11-10-2019, 11:20 AM
TDA1541 TDA1541 is offline
Registered User
TDA1541's PC Specs
 
Join Date: Oct 2018
Posts: 3
POST ID # = 1023548
TDA1541 Reputation: 10
Default

Ohh~
That's my negligence. Thanks your help.

But I still have other problem, I have enable "Start on system startup" then I will lost 4 lightning bar in iCue after PC power on. Restart iCue service can't fix this problem, only close iCUE.exe and run it again can fix.

Power on


Close and run it again
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:24 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.