The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > Tastaturen & Mäuse (Keyboards and Mice)

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 05-29-2019, 04:45 AM
Plastix Plastix is offline
Registered User
 
Join Date: May 2019
Posts: 2
POST ID # = 1006084
Plastix Reputation: 10
Default Ironclaw RGB Wireless

Guten Tag,

ich habe folgendes Problem und zwar kann ich weder die Drahtlosverbindung noch Bluetooth verwenden. Es blinkt zwar alles an der Maus, aber es hört einfach nicht mehr auf. Ich habe alles genau so gemacht, wie es in der Anleitung steht. Zu dem habe ich in meiner Icue Software das Problem, das mir ständig die Maus sowie der der USB-Drahtlosempfänger (Dongle) angezeigt wird. Obwohl eigentlich nur die Maus zu sehen sein sollte. Die aktuellste Firmware v. 0.8.39 (Dongle) und die Version v.10.77 von der Ironclaw RGB Wireless sind ebenfalls schon installiert worden. Ich habe die Screenshots hinzugefügt.
Attached Images
File Type: jpg Maus.jpg (147.0 KB, 80 views)
File Type: jpg Maus 2.jpg (147.6 KB, 64 views)
File Type: jpg Maus 3.jpg (98.4 KB, 148 views)
File Type: jpg Hardware.jpg (163.7 KB, 165 views)
Reply With Quote
  #2  
Old 05-29-2019, 05:19 AM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 10,035
POST ID # = 1006090
Bluebeard Reputation: 46
Default

Hi Plastix,

versuche bitte folgendes: Schalte die Maus an der Unterseite einmal aus (mittlere Stellung des Schalters). Dann halte die linke und rechte Maustaste gedrückt während du den Schalter auf die 2.4 GHz Stellung bringst. Alle Lichter links an der Maus sollten rot blinken und danach in ein Profil wechseln. Versuche dann nochmals eine Verbindung herzustellen und gegebenenfalls die Firmware zu aktualisieren.

Viele Grüße
Reply With Quote
  #3  
Old 05-29-2019, 11:03 PM
Plastix Plastix is offline
Registered User
 
Join Date: May 2019
Posts: 2
POST ID # = 1006217
Plastix Reputation: 10
Default

Quote:
Originally Posted by Bluebeard View Post
Hi Plastix,

versuche bitte folgendes: Schalte die Maus an der Unterseite einmal aus (mittlere Stellung des Schalters). Dann halte die linke und rechte Maustaste gedrückt während du den Schalter auf die 2.4 GHz Stellung bringst. Alle Lichter links an der Maus sollten rot blinken und danach in ein Profil wechseln. Versuche dann nochmals eine Verbindung herzustellen und gegebenenfalls die Firmware zu aktualisieren.

Viele Grüße
Ich habe es so eben ausprobiert, es funktioniert einfach gar nichts. Nach wie vor blinkt alles fröhlich vor sich hin, aber es verbindet sich nichts. Weder 2,4 GHz noch Bluetooth und auswählen kann man auch nichts. Zu dem sind in ICue immer noch zwei Mäuse zu sehen, wie auf dem Screenshot den ich bei meinem ersten Post gemacht habe. Ist es denn eigentlich normal, wenn ich die Maus an das Kabel anschließe und der Dongle ebenfalls angeschlossen ist, dass ich in der Geräteeinstellung 2 Mäuse seh? Im übrigen ist die Firmware auf dem neusten Stand. Dann noch eine Frage neben bei und zwar wenn die Maus ausgeschaltet ist und am Kabel dran hängt, wieso sagt mir das Progamm das die Maus geladen wird, obwohl diese schon voll aufgeladen ist. Denn eigentlich sollte der Akku doch nicht belastet werden, wenn dieser bei 100% ist. Macht es etwas aus, wenn man die Maus via Kabel betreibt, wenn der Akku voll aufgeladen ist?
Reply With Quote
  #4  
Old 09-25-2019, 06:07 PM
Spinocchio Spinocchio is offline
Registered User
Spinocchio's PC Specs
 
Join Date: Sep 2019
Posts: 1
POST ID # = 1019272
Spinocchio Reputation: 10
Smile

Ich habe es selber herausgefunden.. Und zwar gehst du auf die Maus die nicht angeschlossen ist, also die die ein gelbes dreieck aufweist (Bei den Einstellungen). Dann gehst du dort auf Initialisieren und befolgst dort die anweisungen
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:32 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.