The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 05-27-2019, 02:41 PM
deano7 deano7 is offline
Registered User
 
Join Date: Aug 2018
Posts: 4
POST ID # = 1005908
deano7 Reputation: 10
Default HS70 preventing sleep win 10

I just bought 5 HS70 headsets for my team and we like them a lot. The only problem is that they are preventing our computers from sleeping. powercfg -requests shows USB audio device and Legacy Kernel Caller.

I have no idea where to go from here, but having 5 computers on full time actual impacts our electric bill and keeps our small office hot.

Anyone run into this and do you have a solution?
Reply With Quote


  #2  
Old 05-27-2019, 02:57 PM
deano7 deano7 is offline
Registered User
 
Join Date: Aug 2018
Posts: 4
POST ID # = 1005909
deano7 Reputation: 10
Default

I've already tried to do a powercfg -REQUESTSOVERRIDE DRIVER "USB Audio Device (REALLY LONG 50 character string)" SYSTEM. it gives no message, error or otherwise.

When I type in powercfg -requests, the HS70 driver still appears with the kernel caller...

ugh, this is maddening. Cortana is off and USB selective setting is enabled per other posts I've found online.

Please help.
Dean
Reply With Quote


Reply

Tags
corsair, headphones, hs70, powercfg, sleep

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:26 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.